Plötzlich alles auf Englisch !

  1. MacLoud

    MacLoud Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2004
    Beiträge:
    342
    Zustimmungen:
    8
    Urplötzlich, ohne jede Veränderung meinerseits, werden alle Programme und Ordner, die von Anfang an auf dem rechner waren in Englisch dargestellt. Aus Rechner wird Calculator, aus Bilder Pictures und so weiter... .Menueleisten etc. sind nicht davon betroffen.

    Need Help. Thanx. MacLoud
     
    MacLoud, 23.12.2004
  2. Wildwater

    WildwaterSuper Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
    klicke mal eine datei an und lass dir die infos zeigen. dort findest du dann wahrscheinlich einen haken bei "suffix anzeigen". mach den mal weg.

    die ländereinstellung in der menüleiste stimmt noch?

    ww
     
    Wildwater, 23.12.2004
  3. MacLoud

    MacLoud Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2004
    Beiträge:
    342
    Zustimmungen:
    8
    ...ja die stimmen !
     
    MacLoud, 23.12.2004
  4. MacLoud

    MacLoud Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2004
    Beiträge:
    342
    Zustimmungen:
    8
    ....hm bei Suffixen kann ich keinen Haken machen. Wie gesagt alles klappt wie gewohnt, nur die Programmnamen sind auf einmal in englisch ! Bei Filmen steht nun Movie. Alle Programme laufen weiterhin in Deustch ! Finder, ablagen etc. auch in deutsch nur die Original Dateinamen wurden geändert !?!?

    MacLoud
     
    MacLoud, 23.12.2004
  5. MacLoud

    MacLoud Thread StarterMacUser Mitglied

    Mitglied seit:
    06.02.2004
    Beiträge:
    342
    Zustimmungen:
    8
    ...ach die Suffixe, jaaaaa da ist ein Haken drin ! Bestens alles wieder im grünen Bereich. Besten Dank und frohes Fest ! Und zum Fest stoße ich auf die MacUser an, die einem immer mit Rat und Tat zur Seite stehen.

    Thanx. MacLoud
     
    MacLoud, 23.12.2004
  6. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    ich habe das selbe Problem allerdings nicht an meinem Rechner sondern an dem eMac von einem Freund den ich grade hier habe ich bekomme die englischen Bezeichnungen nicht wech und finde auch keine Option suffix anzeigen nur Name & suffix.
    wo genau muss man das auswählen.? kopfkratz kopfkratz

    gruß
    marco
     
    marco312, 24.12.2004
  7. morten

    morten

    Finder/Einstellungen/Erweitert

    Ist ein bekannter Bug ;)
    Jaja, Marco, verflixtes X :D
     
    morten, 24.12.2004
  8. lordsony

    lordsonyMacUser Mitglied

    Mitglied seit:
    14.05.2003
    Beiträge:
    226
    Zustimmungen:
    0
    Unter Finder (oben in der Menüleiste), Einstellungen, Erweitert den Haken bei "Alle Suffixe zeigen" weg..

    Tom
     
    lordsony, 24.12.2004
  9. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    besten dank alles wieder deutsch so wie es sein soll ich hatte im in den Informationen gesucht.

    Frohes fest noch
     
    marco312, 24.12.2004
Die Seite wird geladen...
Ähnliche Themen - Plötzlich alles auf
  1. Hausrocker
    Antworten:
    4
    Aufrufe:
    135
  2. Alexander-Mac

    El Capitan IMac ist plötzlich sehr langsam El Capitan

    Alexander-Mac, 15.07.2017, im Forum: Mac OS
    Antworten:
    27
    Aufrufe:
    684
    Impcaligula
    16.07.2017
  3. thaistar
    Antworten:
    5
    Aufrufe:
    263
    Matrickser
    24.02.2017
  4. Primzahl
    Antworten:
    17
    Aufrufe:
    1.260
  5. bae
    Antworten:
    60
    Aufrufe:
    2.886
    mac128kb
    22.08.2004