Pleiades-Frage zu Firewire

Dieses Thema im Forum "Peripherie" wurde erstellt von Timosaurier, 25.08.2005.

  1. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.514
    Zustimmungen:
    25
    MacUser seit:
    18.02.2005
    Ist das Firewire-Hub am Pleiades-Gehäuse auch bei ausgeschaltetem Netzteil nutzbar ?
     
    Zuletzt bearbeitet: 25.08.2005
  2. Ich glaube nicht. Habs aber nie ausprobiert da ich kein 2tes Firewire Gerät habe. Aber ich denke, dass der Chipsatz seinen Strom nur übers Netzteil kriegt oder leuchtet dein Pleiades wenn du es ohne Netzteil einschaltest?

    MfG, juniorclub.
     
  3. Timosaurier

    Timosaurier Thread Starter MacUser Mitglied

    Beiträge:
    1.514
    Zustimmungen:
    25
    MacUser seit:
    18.02.2005
    Nein, natürlich leuchtet es dann nicht.
    Aber ich könnte mir vorstellen, dass die FW-Buchsen einfach miteinander verbunden sind und das "FW-Signal" trotzdem durchgeschleift wird...aber wie gesagt: keine Ahnung, ob der FW-Chip Strom dazu braucht...habe bis jetzt auch noch kein zweites FW-Gerät...

    Mal sehen, hat mich nur mal so interessiert :)

    thx
    Timo
     
  4. pc-bastler

    pc-bastler MacUser Mitglied

    Beiträge:
    2.499
    Zustimmungen:
    123
    MacUser seit:
    15.06.2005
    Nein, er funktioniert nicht. Er funktioniert nicht einmal, wenn das gehäuse an Strom angeschlossen ist, aber ausgeschaltet ist.

    Ich habe 2 Pleiades im Betrieb (mit Samsung-Platten). Schalte ich die erste am Bus aus, wird die zweite (und die folgenden FW-Geräte wie iSight, iPod usw) nicht mehr "gesehen". Schalte ich nur die zweite Platte aus, so endet der Bus nach der ersten Platte.
     
Die Seite wird geladen...

Diese Seite empfehlen