Platten mounten sich automatisch!

stuertz

Registriert
Thread Starter
Registriert
08.07.2003
Beiträge
2
Hallo@all!

Habe folgendes Problem. An einem G4 (OS 9.2.2) wurden über
die Auswahl im "Apfel"-Menu einige Platten von unserem Server gemountet. An dieser Stelle kann ich durch an"x"en auswählen ob das Laufwerk beim Neustart automatisch geladen werden soll. Dies wurde leider gemacht. Nun hab ich die Platten in den Papierkorb gezogen und die "x"e ausgeschaltet, doch leider mounten die Platten immer noch automatisch :confused:
Bei den System vor 9.x konnte ich mir immer durch löschen der Dateien: Appleshareprep, Appletalkvoreinstellungen und der TCP/IP-Voreinstellungen mit anschließendem zurücksetzen des Parameter-Rams helfen.
Hier klappt das leider nicht! :mad:

Hoffe ihr habt noch eine Idee.

Vielen Dank im Vorraus!!!
 

Kiri-san

Neues Mitglied
Registriert
08.07.2003
Beiträge
35
Wenn ich mich noch recht erinnere (habe schon lange kein OS 9 mehr benutzt), dann müßten in /System/Servers aliase für die Server angelegt sein, die autogemountet werden. Na, jedenfalls irgendwo im Systemordner gibts diesen Ordner.

Einfach Aliase löschen und Du hast deine Ruhe.
 

norbi

Aktives Mitglied
Registriert
14.01.2003
Beiträge
3.516
Da gebe ich Kiri-San recht. Kürzlich habe ich das auch so gemacht - hat 100%ig geklappt.

Allerdings brauchte ich JAHRE, bis ich da drauf gekommen bin...

No.
 

stuertz

Registriert
Thread Starter
Registriert
08.07.2003
Beiträge
2
Super---hat funktioniert!!!

Herzlichen Dank!

Hab die Platten unter: Systemordner - Server
rausgelöscht und siehe da --- ich habe meine Ruhe!!!
clap clap clap clap clap
 
Oben