Pixelcheck Problem unter Mac OS X 10.3.8

  1. Havras

    Havras Thread Starter

    Hallo,

    habe soeben einmal das Tool Pixelcheck installiert und ausprobiert. Es funktioniert aber nicht unter Mac OS X 10.3.8 - kein Screen erscheint, auf dem ich Farben auswählen könnte (bei Klick auf das Icon flackert dieses kurz - und fertig ...). Ist das ein Problem hinsichtlich meiner OS X Version - oder wie kann ich es zum "Laufen" bringen? Gibt es Alternativen?

    Gruß

    Havras
     
    Havras, 06.04.2005
  2. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Ich habe die Version 1.2 auch unter 10.3.8 laufen: Bei mir gibt es keine Probleme. Ist evtl. die heruntergeladenen Datei defekt, d. h. hast du schon probiert, es erneut herunterzuladen?
    Hast du ansonsten schon einmal den Modus „Automatic“ getestet?
     
    Ulfrinn, 06.04.2005
  3. Havras

    Havras Thread Starter

    Habe nochmals downgeloadet, selbes Problem/ Verhalten ...

    Gruß

    Havras
     
    Havras, 06.04.2005
  4. DieTa

    DieTaMacUser Mitglied

    Mitglied seit:
    17.09.2003
    Beiträge:
    3.308
    Zustimmungen:
    32
    Hatte ich auch... allerdings hab ich's dann auch nem anderen Mac (iBook) runtergeladen auf USB-Stick gepackt und von aus ging es (sehr paradox!).
     
    DieTa, 06.04.2005
  5. Junior-c

    Junior-c Thread Starter

    Ich habe die Version 1.2 und bei mir läuft sie wunderbar unter 10.3.8 auf meinem PB. Hatte nie Probleme bisher.

    MfG, juniorclub.
     
    Junior-c, 06.04.2005
Die Seite wird geladen...
Ähnliche Themen - Pixelcheck Problem Mac
  1. StevenJob
    Antworten:
    3
    Aufrufe:
    75
  2. Pixies
    Antworten:
    0
    Aufrufe:
    50
  3. ChrisTur
    Antworten:
    1
    Aufrufe:
    105
  4. dabegi
    Antworten:
    6
    Aufrufe:
    140
  5. mac123franz
    Antworten:
    2
    Aufrufe:
    216
    mac123franz
    30.06.2017