Pixelcheck Problem unter Mac OS X 10.3.8

Dieses Thema im Forum "Mac OS" wurde erstellt von Havras, 06.04.2005.

  1. Havras

    Havras Thread Starter

    Hallo,

    habe soeben einmal das Tool Pixelcheck installiert und ausprobiert. Es funktioniert aber nicht unter Mac OS X 10.3.8 - kein Screen erscheint, auf dem ich Farben auswählen könnte (bei Klick auf das Icon flackert dieses kurz - und fertig ...). Ist das ein Problem hinsichtlich meiner OS X Version - oder wie kann ich es zum "Laufen" bringen? Gibt es Alternativen?

    Gruß

    Havras
     
  2. Ulfrinn

    Ulfrinn MacUser Mitglied

    Beiträge:
    6.678
    Zustimmungen:
    587
    Mitglied seit:
    30.01.2005
    Ich habe die Version 1.2 auch unter 10.3.8 laufen: Bei mir gibt es keine Probleme. Ist evtl. die heruntergeladenen Datei defekt, d. h. hast du schon probiert, es erneut herunterzuladen?
    Hast du ansonsten schon einmal den Modus „Automatic“ getestet?
     
  3. Havras

    Havras Thread Starter

    Habe nochmals downgeloadet, selbes Problem/ Verhalten ...

    Gruß

    Havras
     
  4. DieTa

    DieTa MacUser Mitglied

    Beiträge:
    3.296
    Zustimmungen:
    32
    Mitglied seit:
    17.09.2003
    Hatte ich auch... allerdings hab ich's dann auch nem anderen Mac (iBook) runtergeladen auf USB-Stick gepackt und von aus ging es (sehr paradox!).
     
  5. Junior-c

    Junior-c Thread Starter

    Ich habe die Version 1.2 und bei mir läuft sie wunderbar unter 10.3.8 auf meinem PB. Hatte nie Probleme bisher.

    MfG, juniorclub.
     
Die Seite wird geladen...

Diese Seite empfehlen