pismo macht gar nichts mehr!

Dieses Thema im Forum "MacBook" wurde erstellt von carlcarlos, 29.01.2005.

  1. carlcarlos

    carlcarlos Thread Starter MacUser Mitglied

    Beiträge:
    40
    Zustimmungen:
    1
    Mitglied seit:
    15.10.2003
    mein pismo ist nicht mehr willig!
    g3 pismo, 400 mhz, 512 ram, osx 10.3

    kurzdiagnose ist: nach transport in tasche hat er erst einschaltprobleme
    gehabt, also mehrmaliges probieren und jetzt passiert gar nichts mehr.
    manchmal geht der lüfter an aber diplay bleibt schwarz, einige male hat
    er gepiepst. auch mit 9.2 start cd ist nichts zu machen. hab auch einige
    tastenkürzel beim einschalten probiert. nix da. selbst mal kurz die festplatte
    rütteln hat ihm nicht gefallen.

    i need some help!!!
    soon.

    mit großen dank an die antwortschreiber,

    der carlcarlos
     
  2. BNO

    BNO MacUser Mitglied

    Beiträge:
    275
    Zustimmungen:
    37
    Mitglied seit:
    07.01.2005
    Vielleicht ist die Pufferbatterie alle, typisches Pismo problem. Hatte mir bei ebay ein Pismo ersteigert, der Deal is genau an dieser Pufferbatterie gescheitert :)
     
  3. JarodRussell

    JarodRussell MacUser Mitglied

    Beiträge:
    2.659
    Zustimmungen:
    270
    Mitglied seit:
    02.06.2003
    Genau. Die Pufferbatterie macht gerne mal Ärger:

    Tastatur rausklappen, DVD Laufwerk rausnehmen und dann findest Du unter dem DVD ROM eine Art Batteriebucht, da ist die Pufferbatterie drin. Sie besteht aus 4 oder 2 zusammengepappten Knopfzellen und ist mit einem kleinen Kabel an das Logic Board angeschlossen. Zieh das Kabel mal ab und versuch dann nochmal zu starten, ohne angeschlossene Pufferbatterie. Bei mir hats geholfen.

    Ciao,
    Daniel aka Jarod
     
Die Seite wird geladen...

Diese Seite empfehlen