Pipe-Zeichen auf MacBookAir M1

TommiWe

Mitglied
Thread Starter
Registriert
03.02.2014
Beiträge
529
Liebe Community!
Wie bekomme ich dieses Zeichen mit der Tastatur des M1? Die Tastenkombination "Option + 7" liefert ein anderes Zeichen. Überhaupt scheinen auch die anderen Zeichen wie z. B. "geschweifte Klammer" auf anderen Tasten zu liegen. Eingestellt ist die normale deutsche Tastatur (QWERTZ).
Wenn ich in den Systemeinstellungen "Eingabequellen in Menü" anzeigen auswähle, erscheint nichts.
Ich habe als Zusatztastatur jetzt HEX-Code eingestellt und kann dann mittels der FN/Globus-Taste zwischen den Layouts wechseln und dann das Zeichen per HEX-Code eingeben. Das kann es aber auch nicht sein.
Ansonsten liebe ich das Notebook schon sehr.
LG
Tommi
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
60.829
Blende mal die Tastaturübersicht ein.
Normal liegt bei Deutsch Deutschland das | auf / zusammen mit \.
 

bernie313

Aktives Mitglied
Registriert
20.08.2005
Beiträge
24.488
so
 

Anhänge

  • Bildschirmfoto 2021-11-24 um 19.09.53.png
    Bildschirmfoto 2021-11-24 um 19.09.53.png
    37,5 KB · Aufrufe: 25

Dextera

Aktives Mitglied
Registriert
13.09.2008
Beiträge
17.384
Klingt nach ner falschen Tastatur. Einstellungen - Tastatur - Eingabequelle sagt was?

Wenn ich in den Systemeinstellungen "Eingabequellen in Menü" anzeigen auswähle, erscheint nichts.

Sowas wie Bartender läuft aber nicht?

Und wie siehts hier bei dir aus?

1637778115894.png
 

TommiWe

Mitglied
Thread Starter
Registriert
03.02.2014
Beiträge
529
Hi!
So, ich habe jetzt das Laptop einmal neu gestartet. Und siehe da, der Menüeintrag für Eingabequellen ist da. Die Eingabequelle ist "Deutsch - Standard". Die Tastaturübersicht offenbart das Pipe-Zeichen mit der Tastenkombination "Option + <". Siehe Bild.
Bild 24.11.21 um 21.15.jpg
 

TommiWe

Mitglied
Thread Starter
Registriert
03.02.2014
Beiträge
529
Oh. Danke. Das ist es schon. Jetzt habe ich endlich die gleiche Belegung wie am iMac. (y)
 

fa66

Aktives Mitglied
Registriert
16.04.2009
Beiträge
15.409
Nebenbei:
Schade. Unter macOS-10.14.6 gibt es noch nicht die Option für Deutsch-Standard (T1/E1-Belegung für die Eingabe aller EU-/west-/mitteleuropäisch-lateinischen Schriftzeichen von der grundständig deutschen Tastaturbelegung aus).
 
Oben Unten