PHP 4.4.x mit gdlib

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von basstscho, 07.11.2006.

  1. basstscho

    basstscho Thread Starter MacUser Mitglied

    MacUser seit:
    23.10.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo zusammen,

    ich brauche dringend eine PHP 4.4.x Version die bereits die gdlib hat. Leider bitet entrophy nur eine PHP 4.3 Version an.
    Kennt jemand evt. ein fertiges dmg? Oder eine gute Anleitung, wie ich das ganze selber kompilieren kann?

    bzw. habe ich bereits eine PHP 4.4-Version. Allerdings fehlt da die gd-lib drinn. Kann ich die irgendwie nachtraäglich reinbasteln?

    Das ganze ist wirklich dringend.

    Grüße Johannes
     
  2. szagunn

    szagunn MacUser Mitglied

    MacUser seit:
    21.04.2003
    Beiträge:
    55
    Zustimmungen:
    0
    Moin, moin!

    Das aktuelle MAMP enthält PHP 4.4.4 (und PHP 5) mit GD.
    Vielleicht ist das ja was für Dich.

    Grüße
    Dirk Szagunn
     
  3. basstscho

    basstscho Thread Starter MacUser Mitglied

    MacUser seit:
    23.10.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Hallo szagunn,

    leider hab ich ein MacBook...und der xampp läuft scheinbar nicht auf nem Intel. habs auch gerade ausprobiert aber noch nicht viel Zeit gehabt weiter zu googeln, obs da bereits ein fix gibt...

    Grüße Johannes
     
  4. szagunn

    szagunn MacUser Mitglied

    MacUser seit:
    21.04.2003
    Beiträge:
    55
    Zustimmungen:
    0
  5. ph!l

    ph!l MacUser Mitglied

    MacUser seit:
    09.03.2006
    Beiträge:
    117
    Zustimmungen:
    2
    MAMP ist nicht gleich XAMPP, vielleicht läuft das auch auf deinem intel ?
     
  6. szagunn

    szagunn MacUser Mitglied

    MacUser seit:
    21.04.2003
    Beiträge:
    55
    Zustimmungen:
    0
    Ja, MAMP läuft definitiv auf einem Intel-Mac. Sitze gerade an einem ebensolchen! Einfach dem Link von oben folgen, saugen, installieren und gut!

    Grüße
    Dirk Szagunn
     
Die Seite wird geladen...

Diese Seite empfehlen