Photoshopdateien: Doppelklick oder aufs Dock ziehen öffnet nicht

Dieses Thema im Forum "Mac OS X" wurde erstellt von torro1972, 02.08.2005.

  1. torro1972

    torro1972 Thread Starter MacUser Mitglied

    MacUser seit:
    12.07.2005
    Beiträge:
    447
    Zustimmungen:
    13
    Hallo,

    habe da mal eine Frage, ich kann seit einer Software-Aktualisierung meine Photoshop-Dateien nicht mehr öffnen, indem ich nen Doppelklick drauf mache oder sie aufs Photoshopicon im Dock ziehe. Photoshop startet dann zwar ganz normal hoch, aber die Bilder öffnet es nicht. Ich muss dann immer über Apfel-O gehen. Das nervt.

    Bei allen anderen Programmen und Dock-Icons geht es, nur Photoshop eben nicht. Habe hier schonmal im DTP-Forum gefragt, aber es konnte keiner so recht was sagen, außer, dass vielleicht irgendwas im Sytemordner fehlt (???- habe doch nix gelöscht?).

    Wenn ja, wo finde ich das (möglichst, ohne mich irgendwo anzumelden)? oder liegt es an was Anderem?
     
  2. Maulwurfn

    Maulwurfn MacUser Mitglied

    MacUser seit:
    06.06.2004
    Beiträge:
    13.016
    Zustimmungen:
    515
    Hatte ich auch shcon das Problem (wenn auch nicht unbedingt nach einen Systemupdate). Neuinstallation von Photoshop half! :)
     
  3. torro1972

    torro1972 Thread Starter MacUser Mitglied

    MacUser seit:
    12.07.2005
    Beiträge:
    447
    Zustimmungen:
    13
    Ach ja, hab ich auch schon versucht. Bei mir hats nix geholfen...
     
  4. Maulwurfn

    Maulwurfn MacUser Mitglied

    MacUser seit:
    06.06.2004
    Beiträge:
    13.016
    Zustimmungen:
    515
    Auch vorher brav alles gelöscht was mit Photoshop zu tun hat oder einfach drüber?
     
  5. torro1972

    torro1972 Thread Starter MacUser Mitglied

    MacUser seit:
    12.07.2005
    Beiträge:
    447
    Zustimmungen:
    13
    Äh nee, einfach drüber. Wie erwische ich denn alles, was ich vorher löschen muss? Apfel-F und dann alles in die Tonne hauen oder wie?
     
  6. Tollschock

    Tollschock MacUser Mitglied

    MacUser seit:
    26.07.2005
    Beiträge:
    722
    Zustimmungen:
    0
    Ist eigentlich ein 'Kopierproblem'. Es fehlt eine Datei bzw. ist eine Datei vorhanden, die nach dem löschen aber nicht vorhanden sein dürfte, dessen Namen mir leider entfallen ist. In älteren Freads zum Thema ist diese aber schon häufiger benannt worden.
     
    Zuletzt bearbeitet: 02.08.2005
  7. tau

    tau MacUser Mitglied

    MacUser seit:
    06.01.2004
    Beiträge:
    9.804
    Zustimmungen:
    185
    Ich kenne das.

    Wenn die Datei „Adobe Unit Types“, die normalerweise im Ordner /Library/Scripting Additions/ liegt, fehlt, dann gibts das drag´n´drop-Problem.

    Passiert oft, wenn man sein System neu aufsetzt.


    Schau mal, ob die Datei da ist.

    Neuinstallation sollte diese wieder einschreiben.


    Was für System hast Du (und was vorher)?
     
  8. Tollschock

    Tollschock MacUser Mitglied

    MacUser seit:
    26.07.2005
    Beiträge:
    722
    Zustimmungen:
    0
    Genau!
     
  9. schildkroeter

    schildkroeter MacUser Mitglied

    MacUser seit:
    26.12.2004
    Beiträge:
    1.771
    Zustimmungen:
    15
    Kann die Datei mal jemand anhängen? Denn selbst nach der Neuinstallation ist die Datei seltsamerweise nicht da... :-/

    Thanks!


    Edit: Geht doch!! Danke Leute, brauche das File nicht mehr!
     
    Zuletzt bearbeitet: 03.08.2005
  10. torro1972

    torro1972 Thread Starter MacUser Mitglied

    MacUser seit:
    12.07.2005
    Beiträge:
    447
    Zustimmungen:
    13
    Sodele, nun hab ich das probiert mit Neuinstallation (Photoshop vorher einmal gelöscht). Nu geiht dat wedder! Ich sach ma danke!
     
Die Seite wird geladen...

Diese Seite empfehlen