Photoshop startet sehr lamgsam!

  1. Series 60

    Series 60 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    311
    Zustimmungen:
    4
    Guten Tag

    Ich besitze ein neues iBook G4 mit 1.33 MHZ und 1.5 GB RAM. Ist das normal, dass Photoshop CS extrem lange hat bis es gestartet ist? Ich besitze auch die anderen Programme der CS und noch sämtliche Macromedia Programme. Diese starten sehr schnell, nur Photoshop hat sehr lange. Ist das normal? Kann man da bei den Einstellungen etwas ändern, damit es schneller startet?

    Vielen Dank
    Philipp
     
    Series 60, 12.02.2006
  2. McBridge

    McBridgeMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    987
    Zustimmungen:
    20
    Was heißt genau "lange"? 20 Sekunden, 45, 2 Minuten?

    Es kommt mitunter darauf an, wieviele Schriften etc. man installiert hat.
    Der erste PS Start nach einem Systemstart dauert immer recht lange.
    Die darauf folgenden sollte schneller gehen.

    Ansonsten solltest dein iBook rein vom Arbeitsspeicher her gut für CS2 ausgestattet sein.
    So richtig rennt es generell erst ab 2GB, meiner Meinung nach.
     
    McBridge, 12.02.2006
  3. mcreations

    mcreationsMacUser Mitglied

    Mitglied seit:
    12.04.2005
    Beiträge:
    371
    Zustimmungen:
    0
    naja, und ganz klar. "rennen" wird es auf einem iBook 1,33 eh nie!
     
    mcreations, 12.02.2006
  4. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    Photoshop und Photoshop Elements sind die Programme von Adobe die auch bei mir die laengsten Startzeiten haben. So ca. 20 - 25 Sekunden auf einem Dual G4 867 mit 1.25 GB RAM. Die Ladezeiten lassen sich auch nicht durch mehr Speicher verkuerzen. Es dauert einfach bis PS sich seine Arbeitsumgebung initialisiert hat.
     
    lundehundt, 12.02.2006
  5. Series 60

    Series 60 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    311
    Zustimmungen:
    4
    Also bei mir dauert es ca. 1,5 Minuten und das finde ich schon en wenig zu lange. Natürlich bin ich mir bewusst, dass es "nur" ein iBook ist und dieses mit der Leistung eines PowerMacs nicht vergleichbar ist. Ich finde es nur seltsam, alle anderen Programme starten innerhalb von wenigen Sekunden.
     
    Series 60, 12.02.2006
  6. McBridge

    McBridgeMacUser Mitglied

    Mitglied seit:
    18.01.2006
    Beiträge:
    987
    Zustimmungen:
    20
    Der Unterschied zu "anderen" Programmen ist normal.
    1,5 Minuten sind aber schon extrem.

    Bei mir, mit der gleichen config, geht es etwas schneller. Habe nicht gemessen, aber unter einer Minute in jedem Fall!
     
    McBridge, 12.02.2006
  7. Series 60

    Series 60 Thread StarterMacUser Mitglied

    Mitglied seit:
    31.12.2005
    Beiträge:
    311
    Zustimmungen:
    4
    So, das Problem hat sich nun erledigt. Ich habe PS neu installiert und nun braucht es ca. 10 Sekunden zum starten.
     
    Series 60, 12.02.2006
  8. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Tja Pech gehabt,

    somit hat sich die Möglichkeit, die tatsächliche Fehlerquelle zu eruieren, erledigt.

    MfG

    ThoRic
     
    ThoRic, 12.02.2006
  9. Konrad Zuse

    Konrad ZuseMacUser Mitglied

    Mitglied seit:
    15.02.2006
    Beiträge:
    3.263
    Zustimmungen:
    248
    Hi,

    ich habe jetzt PS 6 auf meinem PB 1,5 GHz 512 MB RAM (ja, kommt noch mehr!) installiert (weil die Version gerade noch so rum lag) und nun startet er das nur mit der Classic-Oberfläche. Das an sich wäre ja nicht so dramatisch, aber das Öffnen von PS ist nun folgende Prozedur:
    1. PS im Dock anklicken - "9 Classic" wird gestartet, mehr tut sich aber nicht
    2. Nochmal auf PS im Dock klicken - PS wird geöffnet, aber ohne Beschriftung in der Leiste (Datei, bearbeiten, Bild, Ebene.......)
    3. PS beenden
    4. PS nochmals aus dem Dock starten - Nun können wir mir der Bildbearbeitung beginnen

    Das nervt!!!
    Hat das noch jemand? Wie kann ich das abstellen?
    Wenn es 100% sicher ist, daß eine Neuinstallation von PS den Fehler beheben würde, würde ich`s ja neu installieren, aber.............
     
    Konrad Zuse, 27.03.2006
  10. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Hallo Konrad,

    den Effekt kann ich bestätigen. Aber ob es eine einfache Lösung gibt, weiss ich nicht. Ich meine mich erinnern zu können, das der Effekt mit der leeren Menüleiste nur auftrat, wenn man zu ungeduldig war und während des PS Starts woanders hingeklickt hat. Lies man es im Vordergrund in ruhe komplett starten, war alles in Ordnung.

    MfG

    ThoRic
     
    ThoRic, 27.03.2006
Die Seite wird geladen...
Ähnliche Themen - Photoshop startet sehr
  1. nordmond
    Antworten:
    4
    Aufrufe:
    1.298
    nordmond
    26.12.2015
  2. jiji29
    Antworten:
    10
    Aufrufe:
    4.395
  3. apstalker
    Antworten:
    5
    Aufrufe:
    2.567
  4. mogano
    Antworten:
    3
    Aufrufe:
    2.323
    freucom
    24.08.2011
  5. WilbertFranz
    Antworten:
    0
    Aufrufe:
    1.274
    WilbertFranz
    26.11.2010