Photoshop Elements läuft nett

  1. lambda_x

    lambda_x Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2005
    Beiträge:
    93
    Zustimmungen:
    0
    servus, habe PS Elements installiert und es läuft nett. wenn ich eine datei öffnen will oder eine neue erstellen will sagt das programm immer "das neue dokument kann nicht erstellt werden, weil ein programmfehler aufgetreten ist". was kann ich tun oder welche infos bräuchtet ihr noch um mir besser helfen zu können !?

    mfg
    lambda_X
     
    lambda_x, 04.01.2006
  2. mac-anfänger

    mac-anfängerMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    1.066
    Zustimmungen:
    0
    HI
    welches "elemenmts" hast du denn? dein System?

    ch aus CH
     
    mac-anfänger, 04.01.2006
  3. lambda_x

    lambda_x Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2005
    Beiträge:
    93
    Zustimmungen:
    0
    PS Elements 3.0 und Mac OS X !
     
    lambda_x, 04.01.2006
  4. lambda_x

    lambda_x Thread StarterMacUser Mitglied

    Mitglied seit:
    17.12.2005
    Beiträge:
    93
    Zustimmungen:
    0
    servus, es hat sich erledigt, ich glaube ich hatte einen konflikt bei meinen druckertreibern (so würde ich es unter windows beschreiben), drucker funzen jetzt und auf wundersamme weise auch PS, vielleicht kann da jemand einen zusammenhang erkennen und ihn mir nahe legen !

    mfg
    lambda_X
     
    lambda_x, 04.01.2006
Die Seite wird geladen...
Ähnliche Themen - Photoshop Elements läuft
  1. Schulle1967
    Antworten:
    14
    Aufrufe:
    574
    joerchtee
    25.02.2017
  2. Prospex
    Antworten:
    1
    Aufrufe:
    226
    MDmac64
    09.09.2016
  3. Knusperchen
    Antworten:
    5
    Aufrufe:
    415
    Knusperchen
    18.07.2016
  4. callao
    Antworten:
    2
    Aufrufe:
    711
  5. Imperius
    Antworten:
    3
    Aufrufe:
    797
    Imperius
    14.04.2014