Photoshop Elements 4.0 auf Intel iMac

Dieses Thema im Forum "Bildbearbeitung" wurde erstellt von stefan1908, 07.11.2006.

  1. stefan1908

    stefan1908 Thread Starter MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    5
    Mitglied seit:
    04.11.2006
    Hallo zusammen.
    Kann mir jemand sagen, ob PS Elements 4.0 auf einem iMac mit Core 2 Duo Prozessor läuft.
    Bei Adobe auf der Web Seite finde ich nicht wirklich einen Hinweis.
    Danke für eure Hilfe.
     
  2. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.066
    Zustimmungen:
    68
    Mitglied seit:
    21.05.2005
    Hallo

    Habe selber die Version 3 (für iMac G5) und bin damit sehr zufrieden. Auf der Support-Seite steht, dass die derzeitigen Produkte mit Rosetta laufen. Da es für Windows schon die 5er-Version gibt, würde ich noch etwas warten, bis es diese für Intel-Mac gibt.

    Für die "Überbrückung" :) kannst du dir zB. defekter Link entfernt ein anderes Bildbearbeitungs-Programm aussuchen.
     
  3. stefan1908

    stefan1908 Thread Starter MacUser Mitglied

    Beiträge:
    146
    Zustimmungen:
    5
    Mitglied seit:
    04.11.2006
    Danke für die Antwort.
    Weiß den jemand, wann PS Elements 5.0 für den Mac erscheinen soll.
     
  4. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.066
    Zustimmungen:
    68
    Mitglied seit:
    21.05.2005
    Die letzte Mac-Version (4.0) ist einige Monate nach der Win-Version erschienen, vielleicht gibts was schönes zu Weihnachten. :cake:
     
  5. stadtkind

    stadtkind MacUser Mitglied

    Beiträge:
    4.560
    Zustimmungen:
    11
    Mitglied seit:
    06.10.2003
    Ich habe mir vor wenigen Monaten erst das Upgrade auf 4 zugelegt, da 3 bei mir immer abstürzte. Leider ist es mit 4 nun auch nicht besser. Hoffe mal auf 5.

    Ach ja, das alles auf einem G4.

    :(
     
  6. macwuff

    macwuff MacUser Mitglied

    Beiträge:
    1.066
    Zustimmungen:
    68
    Mitglied seit:
    21.05.2005
    Mit der 3er hatte ich bis jetzt noch keinen Absturz (G5 mit 2 GB RAM).
     
  7. Borys

    Borys MacUser Mitglied

    Beiträge:
    14
    Zustimmungen:
    0
    Mitglied seit:
    05.11.2006
    Hi,

    also die 4 Version legt auf nem MBP auch eher so ein Blinkerverhalten an den Tag. Will heißen mal tut se, und mal halt nicht. Auf nem PowerBook hatt ich damit keine Probleme.

    Gruß Borys
     
  8. Ich nutze auch die 3er, sowohl zuvor auf dem Mac mini G4, wie jetzt auf dem iMac mit intel DualCore. Abstürze hatte ich eigentlich nie, nur unter Rosetta startet es eben sehr langsam. Ich kauf mir erst wieder eine neue Version, wenn die UB ist.
     
  9. Ezekeel

    Ezekeel Moderator

    Beiträge:
    4.784
    Zustimmungen:
    882
    Mitglied seit:
    29.03.2004
    Ich benute die 4er auf einem intel iMac. Deutlich zäher als vorher auf dem G5 aber stabil und es lässt sich damit arbeiten (ich benutze es allerdings auch wirklich nur für kleinere Retuschen, nichts wirklich anspruchsvolles). Einzig das vorher schon zähe Bridge ist mittlerweile von der Performance her gar nicht mehr zu gebrauchen.
     
Die Seite wird geladen...

Diese Seite empfehlen