Photoshop elements 3.0 lässt sich nicht starten

  1. HP6006

    HP6006 Thread StarterMacUser Mitglied

    Mitglied seit:
    18.09.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo
    Ich habe mir ein neues macbook gekauft. Nun wollte ich Adobe Photoshop elements 3.0 installieren (vorher war es auf meinem :( PowerPC G3 unter 10.3.9 installiert). Das Programm lässt sich aber unter 10.4.8 nicht starten, die Installation erfolgte aber fehlerfrei.

    Kann mir jemand einen Tipp geben

    Gruss
    HP
     
    HP6006, 05.02.2007
  2. barattolo

    barattoloMacUser Mitglied

    Mitglied seit:
    29.09.2003
    Beiträge:
    331
    Zustimmungen:
    6
    ist bei mir genauso

    Hallo,

    habe seit gestern auch PS Elements mit meiner Kamera bekommen und es bricht auch während dem Start ab (10.4.8, iMac 800er PPC).

    Es bricht bei den Schriften ab ... ich habe keine defekten Schriftarten gefunden bzw. auch mal alle (bis auf eine) deaktiviert. Leider ohne Erfolg.

    Danke und ciao
    mario
     
    barattolo, 12.02.2007
  3. rbroy

    rbroyMacUser Mitglied

    Mitglied seit:
    08.10.2004
    Beiträge:
    2.412
    Zustimmungen:
    262
    rbroy, 12.02.2007
  4. barattolo

    barattoloMacUser Mitglied

    Mitglied seit:
    29.09.2003
    Beiträge:
    331
    Zustimmungen:
    6
    barattolo, 12.02.2007
Die Seite wird geladen...
Ähnliche Themen - Photoshop elements lässt
  1. Schulle1967
    Antworten:
    14
    Aufrufe:
    574
    joerchtee
    25.02.2017
  2. Prospex
    Antworten:
    1
    Aufrufe:
    224
    MDmac64
    09.09.2016
  3. mormonth
    Antworten:
    2
    Aufrufe:
    1.242
    Alterg4
    24.12.2010
  4. firevsh2o
    Antworten:
    6
    Aufrufe:
    967
    firevsh2o
    07.08.2008
  5. Xarim
    Antworten:
    2
    Aufrufe:
    2.717