Photoshop druckt "schmutzig"

  1. comeconsul

    comeconsul Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    142
    Zustimmungen:
    0
    Hallo,

    ich habe seit kurzem das Problem, daß die Ausdrucke aus Photoshop "schmutzig" sind. Es sieht so aus, als würde ein schwarzer Schleier auf den Bildern liegen. Wenn ich auf "Drucken" geh und dann auf Vorschau, ist dieser Effekt auch schon sichtbar. Wenn ich das gleiche Bild aber über ein anderes Programm wie z.B. Vorschau drucke, ist der Ausdruck vollkommen normal. Jetzt hab ich schon allerlei Einstellungen in PS verändert, aber das Ergebnis bleibt immer gleich ... schlecht! Woran kann das nur liegen?

    Grübelnde Grüße

    Volker
     
    comeconsul, 13.09.2005
  2. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Die zurück...

    Was sollen wir denn damit jetzt anfangen können? Was druckst du mit welchen Profilen und welchen Druckereinstellungen? Unterscheiden sich die vll. von denen der anderen Programme. Hast du in PS das Colormanaqement konfiguriert?

    Mit was druckst du?

    Und, entschuldige bitte, aber dein Profil-Bild ist für Leute die beruflich mit Bildern arbeiten eine Beleidigung für die Augen. Ich dachte schon meine Monitore geben gerade den Geist auf.

    MfG

    ThoRic
     
    ThoRic, 14.09.2005
  3. Hans Wurst

    Hans WurstMacUser Mitglied

    Mitglied seit:
    25.05.2005
    Beiträge:
    197
    Zustimmungen:
    0
    ist gedruckt :D

    Ich würde auch mal auf falsche Kalibrierung tippen.
     
    Hans Wurst, 16.09.2005
  4. Flaaschworscht

    FlaaschworschtMacUser Mitglied

    Mitglied seit:
    10.02.2004
    Beiträge:
    866
    Zustimmungen:
    56

    Zeig mal her ........






    Thomas
     
    Flaaschworscht, 16.09.2005
  5. comeconsul

    comeconsul Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    142
    Zustimmungen:
    0
    Ich habe bisher immer mit den Standardeinstellungen gedruckt, was auch ohne Probleme funktioniert hat. Ich habe jetzt am Wochenende die Preferences von Photoshop gelöscht und siehe da, auf einmal war alles wieder gut.

    Entschuldigung angenommen. Aber ich werde mein Profilbild trotzdem nicht ändern. ;-)


    Unscharfe Grüße und trotzdem vielen Dank für die Hilfe


    Volker
     
    comeconsul, 19.09.2005
  6. ThoRic

    ThoRicMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    2.602
    Zustimmungen:
    179
    Na gut, ich hab den Bereich abgeklebt, da kann ich jetzt mit leben ;-)

    Was hast denn du jetzt für Farbeinstellungen in PS? Wenn du die Settings gelöscht hast, steht da u.U. aber anderweitig Blödsinn drin.
    Evtl. musst du dich entscheiden für:
    a) gut bei dir zu drucken, aber für jeden anderen unbrauchbar
    b) schlecht zu drucken, aber mit allg. gebräuchlichen Profilen/Farbräumen
    c) soweit einarbeiten, das du mit b trotzdem a simulierst.

    MfG

    ThoRic
     
    ThoRic, 19.09.2005
  7. comeconsul

    comeconsul Thread StarterMacUser Mitglied

    Mitglied seit:
    21.11.2003
    Beiträge:
    142
    Zustimmungen:
    0
    Ansonsten könntest Du das Bild im Cache auch durch einen eigenes Bild ersetzen. :)


    Ich habe jetzt die Standardeinstellungen für Europa und damit sieht alles ganz gut aus. Zumindest erlebe ich keine Überraschungen mehr, wenn ich jetzt was ausdrucke. :)

    Verwackelte Grüße


    Volker
     
    comeconsul, 20.09.2005
  8. disco

    disco

    Mit welchen Druckfarbraum arbeitest Du?
     
    disco, 20.09.2005
Die Seite wird geladen...
Ähnliche Themen - Photoshop druckt schmutzig
  1. Natur-Ranger
    Antworten:
    4
    Aufrufe:
    155
    Natur-Ranger
    12.07.2017
  2. die.sabine
    Antworten:
    42
    Aufrufe:
    1.077
    Veritas
    20.03.2017
  3. Schulle1967
    Antworten:
    14
    Aufrufe:
    574
    joerchtee
    25.02.2017
  4. sylviomr
    Antworten:
    5
    Aufrufe:
    547
    sylviomr
    29.11.2016
  5. s_herzog
    Antworten:
    0
    Aufrufe:
    401
    s_herzog
    12.02.2008