Photobooth und Automator

  1. larfi

    larfi Thread StarterMacUser Mitglied

    Mitglied seit:
    25.10.2006
    Beiträge:
    96
    Zustimmungen:
    8
    Hi,

    Ich hab da 'nen Problem. :(

    Ich möchte gerne mit Photo Booth und Automator Bilder automatisiert machen lassen und sie auf der Festplatte speichern.

    Nun habe ich auf http://automator.us/downloads.html auch einen Download gefunden, der entsprechend Bilder machen kann.
    Ich habe es also installiert, wie beschrieben "GUI Scripting" aktiviert und in Automator genutzt.
    Leider öffnet sich beim Starten des Scripts nur Photo Booth, aber es wird kein Photo gemacht. In Automator steht dann "Ausführen des Arbeitsablaufs fehlgeschlagen" und das Fehlersymbol steht bei der Photo Booth Aktion.
    Kann mir jemand sagen, was ich dabei falsch mache?
    Wie bekomme ich die automatisierten Photos?

    Hab jetzt auch noch das Errorlog gefunden. dort steht etwas von "NSReceiverEvaluationScriptError". Will mir das jetzt sagen, dass das Script bei mir nicht läuft?
     
    larfi, 09.11.2006
Die Seite wird geladen...
Ähnliche Themen - Photobooth Automator
  1. wda
    Antworten:
    0
    Aufrufe:
    381
  2. AndreasPdm
    Antworten:
    2
    Aufrufe:
    455
    AndreasPdm
    03.11.2007
  3. Maurizio
    Antworten:
    3
    Aufrufe:
    331
    Fidel68
    19.08.2007
  4. sgeontour1978
    Antworten:
    3
    Aufrufe:
    533
    macphreak
    22.04.2007
  5. Muh
    Antworten:
    14
    Aufrufe:
    854
    mahakala
    07.04.2007