Phaser 6510 druckt Symbole und Formen falsch.

Dieses Thema im Forum "Drucktechnik" wurde erstellt von klickman, 13.06.2018.

  1. klickman

    klickman Thread Starter Mitglied

    Beiträge:
    807
    Zustimmungen:
    96
    Mitglied seit:
    31.05.2010
    Hallo Kollegen,

    nachdem mein Xerox Phaser 6500 den Geist aufgegeben hat, habe ich ihn heute gegen einen Phaser 6510 ausgetauscht. Wie der Vorgänger ist er mittels LAN-Kabel angeschlossen. Ich habe den alten Drucker samt .plists entfernt und den neuen installiert. Den Treiber habe ich aktuell von der Xerox-Seite runtergeladen. Das alles auf einem MacBook Pro Mid. 2015 mit Sierra 10.12.6.
    Unten auf dem 1. Bild so, wie es aussehen soll (und mit dem vorigen Drucker auch gedruckt wurde) und auf dem 2. Bild so, wie der neue Drucker es ausgibt. Es handelt sich um eine PowerPoint-Datei.

    Bild 1:
    Folie1.jpeg

    Bild 2:
    2.jpg

    Nicht nur das Pfeilsymbol ist ein völlig anderes, auch das Schriftbild wird verzerrt.

    Der neue hat einen "Embedded Web Server" auf den ich mit dem Webbrowser zugreifen und alles mögliche einstellen kann, wie z. B. hier:
    Bildschirmfoto 2018-06-13 um 21.02.22.jpg
    Kann es sein, dass ich hier etwas umstellen muss? Außerdem haben doch meines Wissens die Treibereinstellungen Priorität vor den Einstellung in der Weboberfläche?

    Ich wär sehr dankbar für rasche Hilfe, da ich die Drucke morgen benötige!
     
  2. freucom

    freucom Mitglied

    Beiträge:
    2.252
    Zustimmungen:
    311
    Mitglied seit:
    18.07.2006
    Die sicherste Möglichkeit ist es, die gleiche Druckertreiber-Einstellung wie beim Vorgänger zu verwenden. Wenn der 6500er-Druckauftrag in der PostScript-Emulation erfolgte, dann müsste die Ausgabe bei 6510er ebenfalls so erfolgen.

    Ich vermute hier die Ursache = PCL-Treiber statt PostScript oder umgekehrt. Eine Prüfmöglichkeit für diese Abweichung: Gehe auf „Drucken“ und schreibe eine PDF-Datei. Verändert sich dabei die Pfeil- und Schriftdarstellung, wenn Du als Druckertreiber einmal PCL und ein anderes mal PostScript wählst, dann hast Du die Ursache gefunden. Ich unterstelle dabei, dass die Abweichung nur beim Ausdruck vorkommt.
     
  3. klickman

    klickman Thread Starter Mitglied

    Beiträge:
    807
    Zustimmungen:
    96
    Mitglied seit:
    31.05.2010
    Herzlichen Dank für deine Antwort!
    Deine Idee klingt nachvollziehbar, allerdings hab ich keine Ahnung, wie und wo ich von PostScript zu PCL und umgekehrt wechsle. Im "Embedded Web Server" finde ich keine Option, um einzustellen, womit gedruckt werden soll.
    Der vorige Drucker hatte keinen "Embedded Web Server". Den habe ich so verwendet, dass ich lediglich den Druckertreiber installiert und gerade mal Helligkeit und Sättigung angepasst hatte. Bezüglich PostScript und PCL blieb alles unverändert.
     
  4. freucom

    freucom Mitglied

    Beiträge:
    2.252
    Zustimmungen:
    311
    Mitglied seit:
    18.07.2006
    Da stellt sich dann die Frage mit was für einem Treiber die Installation erfolgte.

    Möglicherweise kannst Du das ablesen unter Systemeinstellungen > Drucker & Scanner > Optionen & Füllstände > Allgemein. Da steht im Regelfall eine Angabe zu Gerätename/Treiber.
    Falls das nicht zielführend ist, dann schau’ auf der Xerox-Webseite nach. Dort sollte beschrieben sein, was für ein Treiber das ist bzw. welche Druckersprache dieser beinhaltet.

    Nachtrag: Ich sehe gerade, dass Dein 2. Bildschirm-Schnappschuss beim Embedded Web-Server einen Eintrag PDL-Einstellung hat. Beim Anklicken des Zahnrades solltest Du die „eingestellte Emulation“ ablesen können und mit Anklicken der 4 darunterstehenden Einträge eine Änderung/Wunscheinstellung vornehmen können.
     
  5. klickman

    klickman Thread Starter Mitglied

    Beiträge:
    807
    Zustimmungen:
    96
    Mitglied seit:
    31.05.2010
    Danke noch mal für deine Hilfe.

    In den Systemeinstellungen findet sich gerde mal die Treiberversion und die Gerätebezeichnung. Aber kein Hinweis auf unterstützte Druckersprachen. Darübr gibt die Beschreibung auf der Xerox-Homepage Auskunft:
    Bildschirmfoto 2018-06-15 um 11.18.49.jpg

    Die Beschreibung des verwendeten (und einzig verfügbaren) Treibers selbst, bietet auf der Homepage nicht viele Infos:
    Bildschirmfoto 2018-06-15 um 11.36.52.jpg

    Was den Embedded Web Server betrifft:
    Die PDL-Einstellung lässt mich zwar zu jedem der Einträge Änderungen vornehmen, jedoch keine Priorität festlegen. Das sieht am Beispiel PCL 5e/6 so aus:
    Folie1.jpeg

    Der Klick auf das von dir erwähnte Zahnrädchen bringt mich bloß zur übergeordneten Seite zurück, öffnet aber keine Auswahl, um die eingestellte Emulation zu ändern. So siehts aus, wenn ich aufs Rädchen klicke:
    Bildschirmfoto 2018-06-15 um 11.13.23.jpg

    Jetzt sollte man meinen, dass der Punkt Standardwerte und Richtlinien die gewünschte Option bietet, tut sie aber nicht:
    Bildschirmfoto 2018-06-15 um 11.12.45.jpg

    Um noch mal zu den Systemeinstellungen zurückzukommen:
    Ich kann mit Klick auf das Pluszeichen ja weitere, bzw. meinen Drucker noch mal hinzufügen. Füge ich den bestehenden noch mal hinzu und öffne ich dann das Dropdown-Menü, so wird mir unter Verwenden das hier angeboten:
    Bildschirmfoto 2018-06-15 um 11.45.31.jpg
    Füge ich nun den Allgem. PostScript-Drucker und den Allgem. PCL-Druckerwerden hinzu, so besteht der Unterschied im Ausdruck (bzw. erstellten PDF) lediglich in der Darstellung der Schrift (einmal wirkt sie wie fett, beim anderen fast normal), die Pfeile allerdings werden immer noch falsch dargestellt, egal welchen Drucker ich auswähle. Wie das Ergebnis aussehen wird, ist aber auch schon recht gut in der Vorschau des Druckdialogs zu sehen.

    Ich bin einigermaßen ratlos...
     
  6. freucom

    freucom Mitglied

    Beiträge:
    2.252
    Zustimmungen:
    311
    Mitglied seit:
    18.07.2006
    Um ihn als PostScript-Drucker anzusteuern muss er als „IP-Drucker“ installiert werden! Und Allgemeiner PostScript-Drucker wäre sinnfrei, stattdessen muss die „geräte-spezifische“ Treiberdatei (.ppd) gewählt werden. Im Augenblick hast Du ihn als Standard-Drucker über Bonjour installiert. Das heißt, er arbeitet in der Druckersprache PCL.

    Zu guter Letzt: Hast Du aus PowerPoint das von mir vorgeschlagene „Drucken > PDF > Als PDF sichern probiert? Also die im MacOS integrierte PDF-Erzeugung? Kommt da auch dicker Pfeil als Ergebnis? Wenn ja, bliebe nur noch die Installation als IP-Drucker (LAN), um ihn in der PostScript-Emulation zu betreiben.

    Was Dich wahrscheinlich nicht freut: Bei Microsoft-Excel hatte ich beim OKI-Laserdrucker, bei Randeinstellung von Konturen immer 1,5 Pkt dicke Konturen (egal welche Punkt-Stärke ich in Excel wählte). Beim Kyocera-Laserdrucker werden jetzt dieselben Konturen als „Haarlinie“ ausgedruckt. Es ist also möglich, dass PowerPoint hier ein ähnliches Verhalten an den Tag legt.
     
  7. klickman

    klickman Thread Starter Mitglied

    Beiträge:
    807
    Zustimmungen:
    96
    Mitglied seit:
    31.05.2010
    Gut, ich habe jetzt mal das Drucksystem zurückgesetzt und das Ding als IP-Drucker hinzugefügt. Damit sollte er als PostScript-Drucker arbeiten. Ich hoffe, das war der korrekte Weg:
    "Drucker oder Scanner hinzufügen" -> "IP" -> unter "Adresse" die IP eingegeben -> Protokoll: Internet Printing Protocol - IPP:
    Bildschirmfoto 2018-06-15 um 13.28.39.jpg

    Auch damit keine Änderung. Weder im Ausdruck, noch im PDF, das in PowerPoint mit "Ablage > Exportieren > Dateiformat PDF" produziert wurde. In PowerPoint produziert "Drucken > PDF > Als PDF sichern" ein ebenso grässliches Bild. Gegenüberstellung:
    Bildschirmfoto 2018-06-15 um 13.08.40.jpg

    Eine andere Folie aus einer PP-Datei sieht folgendermaßen aus - links wie es sollte, rechts wie das PDF oder ein Ausdruck aussieht:
    Bildschirmfoto 2018-06-15 um 13.13.14.jpg Bildschirmfoto 2018-06-15 um 13.12.45.jpg

    Dein letzter Absatz lässt darauf schließen, dass ich wohl den Drucker tauschen sollte? Ich weine meinem Phaser 6500 nach...
     
  8. klickman

    klickman Thread Starter Mitglied

    Beiträge:
    807
    Zustimmungen:
    96
    Mitglied seit:
    31.05.2010
    Ich habe die Ursache gefunden. Ich konnte es nicht glauben, doch in meiner Verzweiflung hab ich alles Mögliche versucht. Und so fand ich in den Einstellungen von PowerPoint unter Allgemein folgende Option:
    Bildschirmfoto 2018-06-18 um 09.49.03.jpg

    Ist diese auf "Hoch" gestellt, zeigt der Druck bzw. das erzeugte PDF die Verunstaltungen.
    Eingestellt auf "Niedrig" sieht es genau so aus, wie es ausehen soll.

    Da muss man mal drauf kommen...
     
  9. electricdawn

    electricdawn Mitglied

    Beiträge:
    5.286
    Zustimmungen:
    2.620
    Mitglied seit:
    01.12.2004
    Ah, der Drucker versucht mehr Details zu erzeugen, kann sie aber nicht aufloesungsmaessig unterbringen, da er technisch wohl nicht in der Lage dazu ist. Ist das immer noch der Treiber des Vorgaengerdruckers? Daran koennte es liegen.
     
  10. freucom

    freucom Mitglied

    Beiträge:
    2.252
    Zustimmungen:
    311
    Mitglied seit:
    18.07.2006
    Ich bezweifle, dass das eine Problemlösung bewirkt. Wenn das Drucken > PDF > Als PDF sichern auch die klobigen Linien erzeugt, wird mit hoher Wahrscheinlichkeit auch ein anderer IP-Drucker zum selben Ergebnis kommen.

    Zudem ist es möglich, dass der Effekt ein Office-(PowerPoint)-spezifisches Problem ist, dann hilft der Austausch der Hardware nicht. Verschaffe Dir Gewissheit mit einem Test in Apples Programm „Vorschau“. Zeichne dort eine Linie/Kontur mit Pfeilspitze. Kommt dort die Linie „normal dick“, dann ist es ein powerpoint-spezifischer Bug.
     
Die Seite wird geladen...
  1. Wir verwenden Cookies, weil diese die Bereitstellung unserer Dienste für dich erleichtern und dich z.B. nach der Registrierung angemeldet halten.