Persönliche Einstellungen weg

  1. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo,
    bin seit knapp einer Woche glücklicher iMac-User. Habe jetzt aber ein erstes Problem.

    Meine persönlichen Einstellungen - in allen Programmen - sind weg. Keine Adressen im Adressbuch, keine Accounts und Emails in Mail, keine Bookmarks in Firefox, der Default-Schreibtischhintergrund, kein iTunes-Account, keine Sites in Dreamweaver - einfach alles.

    Im System eingerichtet sind 2 User, ein Admin und ein normaler User. Wenn ich als normaler User angemeldet bin, steht im Finder noch das Häuschen am richtigen Ordner. In der Library liegen auch noch unter Mail die richtigen Account-Ordner. Habe also schonmal nicht den kompletten Account gelöscht, o.Ä..

    Der letzte, der am Rechner war, war leider mein 4jähriger Sohn (Photobooth und Frontrow sind einfach zu leicht zu bedienen...). So kann ich also nicht ausschließen, dass er irgendo irgendwas geddrückt hat.

    Bin für jeden Tipp dankbar, wie ich meine Einstellungen wiederbeleben kann.

    Vielen Dank schonmal,
    Jan
     
    jaem42, 26.11.2005
    #1
  2. Rupp

    Rupp MacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    hast du evtl deinen benutzerordner umbenannt? einfach so im finder?
     
    Rupp, 26.11.2005
    #2
  3. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    nee. alles beim alten.
     
    jaem42, 26.11.2005
    #3
  4. Rupp

    Rupp MacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    sowas passiert normalerweise nur, wenn man seinen benutzerordner im finder umbenennt...
    hast du mal von DVD gestartet und die zugriffsrechte, sowie die Festplatte repariert?
     
    Rupp, 26.11.2005
    #4
  5. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Nein, besteht da nicht die Gefahr, dass ich direkt was lösche oder überschreibe?
    Wie genau starte ich von DVD, beim Hochfahren "C" gedrückt halten?
     
    jaem42, 26.11.2005
    #5
  6. Rupp

    Rupp MacUser Mitglied

    Mitglied seit:
    10.10.2004
    Beiträge:
    7.557
    Zustimmungen:
    603
    nein die gefahr des überschreibens besteht nicht... löschen tust du nur etwas, wenn du auch auf "Löschen" drückst ;)

    du legst die DVD/CD ein, startest den rechner neu und hälst dabei die "C" taste gedrückt...
    dann dauert es eine weile (den rechner nicht abwürgen)... es erscheint ein menü mit sprachauswahl, du wählst deutsch.
    dann gehst du oben ins Menü und klickst unter "Installer" auf "Festplattendienstprogramm öffnen" (oder ähnlich).
    du wählst deine Startpartition aus und drückst auf "Volume Zugriffsrechte reparieren"
    wenn der vorgang abgeschlossen ist auf "Volume reparieren"
    danach den rechner neustarten und schauen ob sich was getan hat!
     
    Rupp, 26.11.2005
    #6
  7. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    ok. teste das mal.
     
    jaem42, 26.11.2005
    #7
  8. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Das hat leider nichts gebracht :-(

    Noch was: Seit dem die Usereinstellungen weg sind, habe ich übrigens noch einen Ordner "Öffentlich" auf dem Desktop liegen. Er enthält einen leeren Ordner namens "Briefkasten".

    Übrigens, wenn ich in Spotlight suche, finde ich sowohl einzelne Kontakte als auch EMails. Sie sind also nicht gelöscht. Nur wie zum Teufel bringe ich die Programme wieder dazu sie anzuzeigen?
     
    jaem42, 26.11.2005
    #8
  9. foto-fritze

    foto-fritze MacUser Mitglied

    Mitglied seit:
    30.10.2005
    Beiträge:
    38
    Zustimmungen:
    0
    hallo!
    hatte das problem auch durch einen kleinen patzer der mir unterlaufen ist. habe aus versehen im ordner benutzer meinen benutzer direkt in den überordner macintosh HD kopiert. beim nächsten start war alles weg etc.
    wennd as bei dir so ist, dann einfach den ordner deines benutzers wieder zurück in den benutzerordner schieben, neustarten und z.b. bei mail die fehler beheben, dann läuft wieder alles rund.

    mfg aus köln
     
    foto-fritze, 26.11.2005
    #9
  10. jaem42

    jaem42 Thread Starter MacUser Mitglied

    Mitglied seit:
    23.11.2005
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo zusammen. Meine Frau kam auf die großartige Idee einfach mal im Spotlight weiter zu suchen. Ich habe dann richtige Dateien am falschen Ort gefunden.

    Der Original-Library Ordner war irgend jemandem in den Falschen Ordner geflutscht...

    Habe ihn zurückkopiert, Neustart und alles ist wieder gut. Hauptsache, einen spannenden Abend verbracht ;-)
     
    jaem42, 26.11.2005
    #10
Die Seite wird geladen...
Ähnliche Themen - Persönliche Einstellungen
  1. Decor
    Antworten:
    13
    Aufrufe:
    776
    mbosse
    05.07.2013
  2. Whynot07
    Antworten:
    1
    Aufrufe:
    959
    blue apple
    28.07.2011
  3. Martin77
    Antworten:
    16
    Aufrufe:
    1.113
    moranibus
    16.10.2008
  4. mirscho
    Antworten:
    3
    Aufrufe:
    407
    mirscho
    02.04.2008
  5. snowextreme
    Antworten:
    0
    Aufrufe:
    386
    snowextreme
    11.01.2006