performa 5400 festplatte

  1. vimu

    vimu Thread StarterMacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    4
    Zustimmungen:
    0
    hallo,

    wir haben ein Performa 5400/160 von 1996 geschenkt bekommen. Nach dem Starten kommt das Diskette/Fragezeichen Symbol. Nach dem Einlegen der CD-Rom Performa Software und dem Anklicken von Erste Hilfe oder Initialisierung erscheint nur das Icon von der CD-Rom nicht von der Festplatte!

    Wer kann uns helfen? Kann es etwas mit der Batterie zu tun haben, die Uhr funktioniert auch nicht?

    Danke
    Vimu
     
    vimu, 04.01.2004
  2. leselicht

    leselichtMacUser Mitglied

    Mitglied seit:
    08.10.2002
    Beiträge:
    1.065
    Zustimmungen:
    8
    Hi,
    ich vermute auch mal die Batterie. Kostet per ebay nur wenig und dann kann die Fehlersuche weitergehen... :)

    PS: Hab nen Performa 5320 mit 100 MHz. Leider ist der im Gegensatz zu Eurem nicht upgradebar mit schnellerem Prozessor...
     
    leselicht, 04.01.2004
  3. vimu

    vimu Thread StarterMacUser Mitglied

    Mitglied seit:
    04.01.2004
    Beiträge:
    4
    Zustimmungen:
    0
    danke, das werden wir versuchen

    vimu
     
    vimu, 04.01.2004
Die Seite wird geladen...
Ähnliche Themen - performa festplatte
  1. rodriguez
    Antworten:
    12
    Aufrufe:
    201
    WollMac
    14.07.2017
  2. StudioIgnatov
    Antworten:
    3
    Aufrufe:
    149
    Roman78
    14.07.2017
  3. armin
    Antworten:
    17
    Aufrufe:
    466
  4. gstrauch
    Antworten:
    27
    Aufrufe:
    440
    Olivetti
    20.06.2017
  5. obieck
    Antworten:
    4
    Aufrufe:
    503
    marco312
    02.02.2005