Benutzerdefinierte Suche

Peinlicher Reinfall - Musik zur Silvesterfeier

  1. phoenix2004

    phoenix2004 Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    690
    Zustimmungen:
    2
    Hallo Community,
    wünsche Euch allen ein gesundes neues Jahr 2006 !!

    Nun zu meinem Problem:
    Habe zu Silvester an mein Powerbook G4 867 und iTunes 6.0.1 uber die externe M-Audio Sonica Theater an eine größere Anlage angeschlossen, funktionierte beim Testen auch problemlos, obwohl mich hier schon wunderte, dass das Ausgangssignal des Macs recht niedrig sein musste, da ich für die gleiche Lautstärke die Regler am dortigen Mischpult wesentlich höher stellen musste als bei anderen angeschlossenen CD- und DVD-Playern.

    Als die Musik dann abends um einiges lauter gespielt wurde (Ausgangs-Lautstärke am Rechner maximal, am Mischpult ebenfalls), überlagerte die Musik plötzlich ein schnarrender Ton. Nach einem Neustart funktionierte alles wieder, bis der Ton nach 3 weiteren Titeln ganz ausfiel. Das Ganze wiederholte sich noch 2, 3 mal, bis ich dann entnervt aufgab, irgendwelche CD`s einlegte und mir den ganze Abend viele "kluge und nette" Sprüche einfing....

    Meine Frage: Kann man den Rechner oder die externe Soundkarte "überlasten", was den Ausfall oder die Verzerrung des Signals zur Folge hat?
    Hätte ich dies durch bestimmte Einstellungen verhindern oder verzögern können?

    Vielen Dank für Eure Hilfe!!!
     
    phoenix2004, 01.01.2006
  2. kay101011

    kay101011

    den rechner auf gar keinen fall .. "überlasten" meine ich

    also am besten alles auf neuesten stand bringen, d.h. OSX und die treiber deiner soundkarte updaten

    wieso hast du es nicht auchmal einfach mit dem build-in sound device probiert?
     
    kay101011, 02.01.2006
  3. elastico

    elasticoMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    5.050
    Zustimmungen:
    77
    bei mir PB 12", OS-X 10.3.9, iTunes 6.01 glaube ich (aktuelle 6er halt) - ich habe schon mehr als 6 Stunden Musik über die Anlage laufen lassen damit ohne mich drum kümmern zu müssen.

    Da klemmt etwas an Deinem System würde ich vermuten - die Frage ist halt nur: WAS?
    Sehr bedauerlich jedenfalls :( solche "klugen" Sprüche kann ich auch "so richtig gut" ab ;)
     
    elastico, 02.01.2006
  4. Heidegeist

    HeidegeistMacUser Mitglied

    Mitglied seit:
    02.05.2003
    Beiträge:
    879
    Zustimmungen:
    26
    Gruselig! Da kann ich wirklich mitfühlen.

    Leider kann ich aber bei dem konkreten Problem auch nicht helfen. In jedem fall sollte man auf eine ordentliche D.I. Box im weiteren Signalverlauf nach der Soundkarte nicht verzichten. Wegen der Trennung der Stromkreise und zur Symetrierung des Audiosignals. Vermindert Einstreuungen elektromagnetischer Art nämlich erheblich. Aber sonst....?
     
    Heidegeist, 02.01.2006
  5. stenser

    stenserMacUser Mitglied

    Mitglied seit:
    21.10.2003
    Beiträge:
    777
    Zustimmungen:
    2
    Mag ja alles sein wegen der Symmetrie. Kann man aber auch unsymmetrisch machen...
    Dennoch hat das ja nix mit dem Pegel zum Beispiel zu tun...
    Zu der Lösung des anderen bzw eigentlichen Problems kann ich jedoch wenig betragen.


    Jens
     
    stenser, 02.01.2006
  6. mekkablue

    mekkablueMacUser Mitglied

    Mitglied seit:
    28.01.2005
    Beiträge:
    738
    Zustimmungen:
    46
    Hardware defekt? Noch Garantie?
     
    mekkablue, 02.01.2006
  7. ostfriese

    ostfrieseMacUser Mitglied

    Mitglied seit:
    08.12.2003
    Beiträge:
    1.807
    Zustimmungen:
    44
    soweit mir bekannt, gab es vor einiger zeit mal probleme mit m-audio geräten bzw deren treibern, welches dazu führt, dass sich der recher aufgehängt hat oder das m-audio abgestürzt ist

    hast du es mal mit den neuesten treibern probiert ?
     
    ostfriese, 02.01.2006
  8. phoenix2004

    phoenix2004 Thread StarterMacUser Mitglied

    Mitglied seit:
    10.06.2005
    Beiträge:
    690
    Zustimmungen:
    2
    schon Euer Mitgefühl hilft :) Danke!

    Evtl. liegt das Problem auch etwas tiefer (?):
    Die externe USB-Soundkarte habe ich mir gekauft, nachdem ich mit dem lange problemlos genutzten Audio-Ausgang direkt am Rechner (Kopfhöreranschluss) auch Probleme hatte. s. hier:

    http://www.macuser.de/forum/showthread.php?t=122846

    Obwohl mit dieser neuen USB-Soundkarte zu Haus an der Anlage alles funktioniert...! OSX neuster Stand, die Sonica ist 6 Wochen alt, neuste Treiber von M-Audio Website installiert.
    Es stürzte auch weder System noch noch iTunes ab, in den M-Audio Systemeinstellungen waren die sich bewegenden Signalpegel auch weiterhin zu sehen, es kam halt beim ersten Mal nur noch "schnarrende" Musik... Neustart... nach jeweils einigen weiteren Titeln schlagartig nichts mehr... Neustart... 3 Titel... schlagartig wieder aus... das alles bei Silvesterfeier mit ca. 40 angetrunkenen PC-Nutzern...!!
     
    phoenix2004, 03.01.2006
  9. elastico

    elasticoMacUser Mitglied

    Mitglied seit:
    25.08.2004
    Beiträge:
    5.050
    Zustimmungen:
    77
    Auch wenn es keine konstruktive Fehlersuche ist:
    - schon mal mit einem frischen System versucht? Also z.B. OS-X auf einer externen Platte neu installieren und von dort starten. dann erstmal ohne externes Sounddevice probieren. Wenn es geht, dann das M-Audio installieren und versuchen etc....

    Ich habe hier gerade den PB 12" mit 10.3.9 laufen, M-Audio FW410 angeschlossen und höre seit ca. 2h iTunes Musik über die Anlage.

    Wie gesagt: versuch mal mit einem frischen System Stück für Stück das Problem nachzustellen - vielleicht hilft es. Wenn es schon mit nacktem System ohne m-audio nicht geht, dann evtl. Garantie in Anspruch nehmen?
     
    elastico, 03.01.2006
  10. stefanswelt

    stefansweltMacUser Mitglied

    Mitglied seit:
    04.01.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo phoenix,

    das selbe Problem habe ich auch. Sonica Theater an Mac mini. Treiber ist der aktuellste. Bei mir wird auch nach einer gewissen Zeit bzw. bei starker Prozessorbelastung der Sound verzerrt, irgendwann geht dann gar nix mehr. Habe das Problem aber erst seit 10.4.2. Das ist ein Treiberproblem von M-Audio. Ich fürchte, da gibts noch keine Lösung, obwohl M-Audio neue Treiber bereit gestellt hat. Wie gesagt, vor 10.4.2 gabs bei mir nie Probleme.

    Wenn jemand andere Erfahrungen/Lösungen hat, bin ich natürlich auch für Anregungen dankbar.

    Ich warte deshalb auch schon sehnsüchtig auf Firewave von von Griffin. Da hier der Anschluss über Firewire passiert, verspreche ich mir mehr Stabilität. Das Ding soll nach ewiger Ankündigung ja nun wohl endlich Anfang 2006 ausgeliefert werden.

    Grüße
     
    stefanswelt, 04.01.2006
Die Seite wird geladen...
Ähnliche Themen - Peinlicher Reinfall Musik
  1. Maren
    Antworten:
    3
    Aufrufe:
    360
  2. Revilo1968
    Antworten:
    17
    Aufrufe:
    891
  3. mac
    Antworten:
    1
    Aufrufe:
    304
    trixi1979
    28.11.2015
  4. walter_f
    Antworten:
    1
    Aufrufe:
    406
    trixi1979
    21.07.2015
Benutzerdefinierte Suche