PEAR auf MAC OS X......

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von carsten801, 30.07.2003.

  1. carsten801

    carsten801 Thread Starter unregistriert

    Beiträge:
    532
    Zustimmungen:
    1
    MacUser seit:
    24.11.2002
    Hallo,
    ich habe folgendes Problem.
    Um nicht immer zu Testzwecken alles auf einen Webserver spielen zu müssen, habe ich mir meinen apache mit php4.3.2 ( von: http://www.entropy.ch/software/macosx/php/ ) eingerichtet.
    Hierbei ist Standardmäßig PEAR dabei. Dann habe ich alle PEAR-Packages auf den neusten Stand gebracht und den include_path in der php.ini angepasst.
    Jetzt habe ich eine Seite komplett mit PEAR-Packages umgeschrieben und es funktioniert auf meinem Webserver super (gleiche Konfiguration), aber local kommt beim Aufruf eines PHP-Skripts mit PEAR-Packeten NICHTS, nicht mal ne Fehlermeldung.........
     
  2. lefilou

    lefilou MacUser Mitglied

    Beiträge:
    80
    Zustimmungen:
    0
    MacUser seit:
    07.03.2003
    In welchem Verzeichnis liegt denn bei dir die php.ini?

    Hatte selber das gleiche Problem. Aber durch verschieben der php.ini in das richtige Verzeichnis hat alles problemlos funktioniert.

    Müsste standardmäßig /usr/local/lib/ sein.

    Gruß, lefilou

    PS: Thread würde eher in PHP & MySQL passen :)
     
  3. carsten801

    carsten801 Thread Starter unregistriert

    Beiträge:
    532
    Zustimmungen:
    1
    MacUser seit:
    24.11.2002
    Danke habs aber schon selbst davor hinbekommen.

    gruss
    carsten
     
Die Seite wird geladen...

Diese Seite empfehlen