PDF NICHT in Safari öffnen

Dieses Thema im Forum "Netzwerk-Software" wurde erstellt von No.Time, 18.03.2008.

  1. No.Time

    No.Time Thread Starter Mitglied

    Beiträge:
    800
    Zustimmungen:
    10
    Mitglied seit:
    05.02.2006
    Wie bekomme ich es hin, dass PDFs in Vorschau und nicht in Safari geöffnet werden??

    Leoard, Safari 3.0
     
  2. totesmeer

    totesmeer Mitglied

    Beiträge:
    59
    Zustimmungen:
    0
    Mitglied seit:
    05.03.2008
    PDF-links in Safari

    Bei der Einstellungen von Safari gibt es eine Option: links von anderen Programmen in: in einem neuen Fenster öffnen od in einem neuen Tab im aktuellen Fenster öffnen. Klick bitte auf die 1. Option.
    Totesmeer Mac X
     
  3. ernies

    ernies Mitglied

    Beiträge:
    220
    Zustimmungen:
    20
    Mitglied seit:
    06.08.2006
    das bringt leider nichts.

    du musst im programm adobe reader ( oder acrobat, je nachdem was du nutzt ) unter grundeinstellungen/ internet die checkbox "pdf im browser" anzeigen, deaktivieren.

    dann werden die pdfs extern geladen und mit vorschau geöffnet.
     
  4. No.Time

    No.Time Thread Starter Mitglied

    Beiträge:
    800
    Zustimmungen:
    10
    Mitglied seit:
    05.02.2006
    auch das hat leider nicht geholfen.... nutze acrobat.
     
  5. arona.at

    arona.at Mitglied

    Beiträge:
    2.988
    Zustimmungen:
    173
    Mitglied seit:
    27.10.2005
    du lässt dir tinkertool runter, dort gibs im punkt safari die möglichkeit, den safari internen pdf reader zu deaktivieren. dann wird die pdf datei automatisch wie jede andere datei behandelt und herunter geladen und dann einfach per doppelklick mit vorschau öffnen ...
     
  6. ernies

    ernies Mitglied

    Beiträge:
    220
    Zustimmungen:
    20
    Mitglied seit:
    06.08.2006
    dann deaktivierst du eben wie oben geschrieben die checkbox im acrobat statt im reader......
     
  7. blue apple

    blue apple Mitglied

    Beiträge:
    17.253
    Zustimmungen:
    1.317
    Mitglied seit:
    01.12.2005
    Das müsste klappen, indem du das irgendetwas mit ...viewer.plugin im Ordner Internet-plugins entfernst.
     
  8. No.Time

    No.Time Thread Starter Mitglied

    Beiträge:
    800
    Zustimmungen:
    10
    Mitglied seit:
    05.02.2006
    Tinker Tool hats gebracht!
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.