PB mit 10.3.6 - Soundprobleme nach Ruhezustand

  1. freeek!

    freeek! Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2002
    Beiträge:
    614
    Zustimmungen:
    0
    Hola ...

    Ich habe ein PB 1,33 GhZ - seid dem Update auf 10.3.5 habe ich schon Probleme mit dem Sound.

    Nach dem ersten starten ist alles super - guter Klang, keine Probleme mit knacken oder knarzen. Nach dem ersten/zweiten mal Ruhezustand geht es los - egal ob Systemtöne, oder MP3s aus iTunes - es ist ein knacken/knarzen bei der Wiedergabe zu hören. Das ganze wird von Ruhezustand zu Ruhezustand schlimmer, bis man dann den Sound ganz abdrehen muss weil man Angst um Lautsprecher und eigene Ohren hat.

    Hab auch schon mal probiert den PR-Ram zu löschen - bringt aber nix.
    Auch das Update auf 10.3.6 hat keine Veränderung gebracht.

    Schon komisch - jemand Ideen!? Liegt es an der Hardware? Wenn ja, warum geht es erst nach Ruhezustand los?
     
    freeek!, 10.12.2004
  2. cubd

    cubdMacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Sind physikaliche Fehler ausgeschlossen:
    Kabel irgendwie vermurkst
    Kabel nicht richtig drin
    ...
    ...?

    Oder nutzt Du die internen Lautsprecher?
     
    cubd, 10.12.2004
  3. freeek!

    freeek! Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2002
    Beiträge:
    614
    Zustimmungen:
    0
    Hola!

    Ist sowohl bei den internen, externen als auch bei Kopfhörern usw. ;-)
    Hab schon fast alles probiert :-(
     
    freeek!, 10.12.2004
  4. freeek!

    freeek! Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2002
    Beiträge:
    614
    Zustimmungen:
    0
    nochmal ...

    Hola!

    Ich bins nochmal ...
    Leider hat sich an meinem Problem nichts geändert, allerdings habe ich herausgefunden das es wohl nur den rechten Lautsprecher betrifft, der linke geht ohne "Störgeräusche"!

    Gibt es eine Möglichkeit den Soundchip via Software zur resetten?!
    Hab auch schon die Sache mit "mal GarageBand starten" probiert, aber ging nur ein mal, dann keine Besserung.
     
    freeek!, 14.01.2005
Die Seite wird geladen...
Ähnliche Themen - Soundprobleme nach Ruhezustand
  1. Sparrow-White
    Antworten:
    2
    Aufrufe:
    81
  2. deuterianus
    Antworten:
    10
    Aufrufe:
    769
    deuterianus
    25.09.2008
  3. spackback247

    Soundprobleme G5

    spackback247, 12.09.2006, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    384
  4. dominiks

    Soundprobleme

    dominiks, 01.07.2006, im Forum: Mac OS
    Antworten:
    1
    Aufrufe:
    423
    deluxeline
    01.07.2006
  5. dr.kananga
    Antworten:
    4
    Aufrufe:
    485
    Timosaurier
    17.05.2005