PB G4 Titanium: TV-Kabel zu TV: Bild nur in Schwarzweiß???

leselicht

Aktives Mitglied
Thread Starter
Registriert
08.10.2002
Beiträge
1.277
... eine Bekannte eines Bekannten, also eine Unbekannte von mir rief mich an, sie hätte obiges Problem: Es gäbe bei der Übertragung an den Videorecorder per S-VHS-Stecker nur ein schlechtes Schwarzweißbild auf dem Fernseher. Auch die Bandaufzeichnung sieht dann genauso aus. Ansonsten funktioniert der Videorecorder.
Woran mag das liegen? Gibt es außer der Möglichkeit den G4 auf Pal und NTSC zu schalten noch ein Kontrollfeld zu bedienen??
Auf der Maschine läuft auch Jaguar.
Danke vorab für schnelle Antwort, da hängt ne Präsentation am Weekend von ab..

Gruß Harald
 

sasi

Mitglied
Registriert
25.09.2002
Beiträge
71
gleiches problem

Also ich habe genau das gleiche problem.

Wenn ich das S-video kabel direkt in den fernseher reinschiebe dann kommt das bild farbig und in ziemlich guter qualität.

Nun möcht ich aber z.b. filme die ich auf vcd habe auf eine kasette aufnehmen, dann steck ich das s-video kabel direkt in den viedorecorder und was passiert das bild ist schwarz weiss und flimmert noch ganz extrem. Ich versteh das nicht das ist einfach nicht logisch.

Hoffentlich weiss jemand wie man das problem lösen kann??



sasi
 
Zuletzt bearbeitet:

mampfi

Aktives Mitglied
Registriert
19.06.2002
Beiträge
1.111
Könnte es sein, dass von Haus aus bei S-VHS-Videoeingängen am Videorecorder ein integrierter Macromedia (o.ä.) Kopierschutz einschaltet? Ich hab noch nicht gehört, dass diese Variante funktioniert. Bei mir ist es darüberhinaus so, wenn ich mein PowerBook mit S-VHS-Kabel direkt am Fernseher anschalten will, dann krieg ich gar kein Bild. Schliess ich das PB über einen Videorecorder an, dann hab ich wenigstens ein Schwarz-Weiss-Bild.
Grüße, Manfred
 

sasi

Mitglied
Registriert
25.09.2002
Beiträge
71
nein das mit dem kopierschutz macht ja keinen sinn. Warum funktioniert es denn bei meinem kolleg, PC zu video und dann auf fernseher und das in farbe.

Also das es bei dir schwarz weiss kommt obwohl du das s-videokabel direkt am fernseher reintust ist sehr merkwürdig. Da muss entweder der fernseher kaputt sein oder zu alt oder das kabel oder dein s-video ausgang beim powerbook, weil bei mir funktioniert das. Schau bei den einstellungen nach du musst auf PAL einstellen, an dem könnte es auch liegen.

Ich kann es mir einfach nicht erklären wieso das es nicht farbig kommt wenn ich über den video rekorder gehe aber über den fernseher eben schon. Ich glaube das ist ein fall für Akte X!!!!

sasi
 

sasi

Mitglied
Registriert
25.09.2002
Beiträge
71
Also ich glaube ich hab da was rausgefunden.

Mann muss bei dem powerbook auf PAL schalten weil als default ist NTSC drin.
 

Winn

Mitglied
Registriert
07.11.2002
Beiträge
429
Original geschrieben von leselicht
... eine Bekannte eines Bekannten, also eine Unbekannte von mir rief mich an, sie hätte obiges Problem: Es gäbe bei der Übertragung an den Videorecorder per S-VHS-Stecker nur ein schlechtes Schwarzweißbild auf dem Fernseher. Auch die Bandaufzeichnung sieht dann genauso aus. Ansonsten funktioniert der Videorecorder.
Woran mag das liegen? Gibt es außer der Möglichkeit den G4 auf Pal und NTSC zu schalten noch ein Kontrollfeld zu bedienen??
Auf der Maschine läuft auch Jaguar.
Danke vorab für schnelle Antwort, da hängt ne Präsentation am Weekend von ab..

Gruß Harald

Das liegt meist daran, daß die Signalcodierung RGB bzw. S-Video unterschiedlich interpretiert werden. Wird am S-Video Eingang (meist direkt vorne zugänglich) angeschlossen, sollten keine Probleme auftreten. Die RGB Eingänge des Fernsehers interpretieren das Signal nach Schwarz/Weiß. Ähnliches muß z.B. auch bei den Standalone DVD Player gemacht werden.

Gruß Winn
 

mampfi

Aktives Mitglied
Registriert
19.06.2002
Beiträge
1.111
Vielleicht die Lösung

Hab was herausgefunden! Ich hatte den Kanal am Fernseher falsch eingestellt, als ich die DVD über mein PowerBook nur in Schwarz-Weiss auf dem Fernseher sah. Als ich den AV3-Eingang am Fernseher nochmal eins weiter geschaltet habe, war das Bild plötzlich wunderbar in Farbe. Am PowerBook musste ich gar nichts verstellen. Also: checkt das doch noch mal nach.
Grüße, Manfred
 

leselicht

Aktives Mitglied
Thread Starter
Registriert
08.10.2002
Beiträge
1.277
... vielen Dank für die Antworten! clap
 

sasi

Mitglied
Registriert
25.09.2002
Beiträge
71
Im fernseher ist das kein problem. Die können meistens das bild in farbe bringen aber wenn du es über den videorecorder sehen möchtest also das s-video kabel in den videorecorder reintust dann musst du beim pb von ntsc auf pal einstellen bei monitore
 

sunni

Mitglied
Registriert
06.03.2002
Beiträge
769
Hallo,

Das PowerBook kann PAL und NTSC Signale liefern. Bitte einfach im Kontrollfeld "Monitore" bzw. Systemeinstellung "Monitore" auf PAL umstellen, danach sollte es funktionieren.

Sunni
 
Oben