PB G4: absturz + bootet nicht mehr richtig

  1. boing

    boing Thread Starter MacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    puh, hallo, hilfe, problem:

    mein PB (15"/1,25/10.3) ist gestern ohne »vorwarnung« eingefroren, als ich safari offen hatte. es ging gar nix mehr. hab dann über powerknopf neu gestartet, rechner ist aber nach ein paar minuten wieder eingefroren, diesmal aber schon im finder. nochmal hand-start: jetzt bleibt das powerbook während dem booten im grauen startbildschirm hängen. ich hab den rechner dann mal für eine stunde ohne akku und strom liegen lassen. hatte dann aber bei weiteren versuchen wieder kein glück. einmal ist ein lüfterähnliches surr-geräusch aufgetreten (noch bevor der monitor angegangen ist), jedoch lauter als üblich wie in fällen, wenn er zu heiss wird. sonst abwechselnd im finder, safari, mail oder schon beim booten wie oben beschrieben eingefroren. heute habe ich apfel+alt+P+R beim booten gedrückt (bis zum dritten gong), ein anderes mal die shift-taste (selbst im sicheren modus ist er abgestürzt). dann ebenso HD-zugriffsrechte repariert und software aktualisiert. hat alles nichts geholfen. ich habe zwar alles wichtige als backups, aber langsam wird es mir echt mulmig.
    wer hat noch einen schönen rat für mich? ich wäre sehr dankbar.

    tausend hoffnungs-grüße boing!

    ps: montags-ironie des schicksals: unsere lacie d2 projekt-backup-platte - ganze 3 wochen alt - ist heute auch abgeschmiert. haben zum glück alle daten noch auf nem g5. die platte ist nämlich, wie es scheint, voll im arsch! wunderbar, hihi.
     
    boing, 17.07.2006
    #1
  2. catvarlog

    catvarlog MacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    suche mal mit spotlight nach dem Programm Konsole und betrachte dort das "system.log". Dort stehen Fehlermeldungen, die das Problem sichtbar machen sollten. Suche im system.log nach "kernel" und nach "I/O" (Oooh nicht Null) (jeweils ohne Anführungsstriche eingeben).
     
    catvarlog, 17.07.2006
    #2
  3. boing

    boing Thread Starter MacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    he danke für die schnelle antwort.
    ich hab jetzt system.log auf gemacht, und die kiste ist mir leider wieder eingeschlafen. (ich muss auch zu meiner schande zugeben, dass mir die infos aus der datei sehr »lateinisch« vorkommen. ich hatte vor dem absturz noch ein paar minuten gelegenheit rum zu scrollen.) unter I/O hat er mir gemeldet, dass ich die protokolle für die zukunft erweitern kann, sonst hab ich nix gefunden. tja, mein rechner will wohl nicht mehr. hilfe!!
     
    boing, 17.07.2006
    #3
  4. catvarlog

    catvarlog MacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    1.468
    Zustimmungen:
    1
    mmmh. damit kann ich jetzt nichts anfangen. sorry. vielleicht kannst du die stelle ja mal posten.
     
    catvarlog, 17.07.2006
    #4
  5. boing

    boing Thread Starter MacUser Mitglied

    Mitglied seit:
    17.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    ram war anscheindend das problem: habe den 1gb raus und zwei alte 256er rein getan und der rechner läuft seit dem wieder stabil! uff!!! glück gehabt.
     
    boing, 18.07.2006
    #5
Die Seite wird geladen...
Ähnliche Themen - absturz bootet richtig
  1. MbookProblem
    Antworten:
    4
    Aufrufe:
    153
    MbookProblem
    02.07.2017
  2. markusTM
    Antworten:
    6
    Aufrufe:
    193
    markusTM
    22.04.2017
  3. macmac2017
    Antworten:
    3
    Aufrufe:
    213
    Maulwurfn
    09.03.2017
  4. aliyaahx
    Antworten:
    1
    Aufrufe:
    267
    tocotronaut
    15.12.2016
  5. Nene
    Antworten:
    11
    Aufrufe:
    2.325
    iMac98
    01.04.2013