Benutzerdefinierte Suche

PB g4 12' ram eingebaut -> nicht erkannt

  1. latti

    latti Thread StarterMacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    369
    Zustimmungen:
    7
    habe bei meinem powerbook zusätzlichen arbeitsspeicher eingebaut. nun zeigt leider der systemprofiler immer noch an, dass der entsprechende steckplatz leer sei.

    was könnte ich eurer meinung nach tun? ist das problem bekannt?

    besten dank!

    grüsse

    latti
     
    latti, 05.09.2004
  2. Junior-c

    Junior-c

    Nochmal ausbauen und neu versuchen. Wenns dann wieder nicht geht hast du entweder den falschen RAM gekauft oder halt einen "schlechten" erwischt. Sollte aber kein Problem sein den umzutauschen...

    MfG, juniorclub.
     
    Junior-c, 05.09.2004
  3. latti

    latti Thread StarterMacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    369
    Zustimmungen:
    7
    okay erstmal danke, für die rasche antwort. werde es gleich mal probieren.

    den falschen sollte ich nicht erwischt haben. auf dem antistatikbeutel steht:

    "SO-DDR21-512-M
    512MB for new PB G4
    12" Aluminium 867MHz
    Low Profile, Major"

    sollte eigentlich schon passen... hmmm
     
    latti, 05.09.2004
  4. latti

    latti Thread StarterMacUser Mitglied

    Mitglied seit:
    12.06.2004
    Beiträge:
    369
    Zustimmungen:
    7
    ja werde wohl höchstwahrscheinlich ein montagsmodul erwischt haben. habe es nun nochmals neu eingebaut und immer noch nichts im systemprofiler zu sehen... :(
     
    latti, 05.09.2004
Die Seite wird geladen...
Ähnliche Themen - 12' ram eingebaut
  1. lagemann
    Antworten:
    6
    Aufrufe:
    501
    Tzunami
    18.04.2015
  2. STEF08081977
    Antworten:
    28
    Aufrufe:
    1.370
    STEF08081977
    06.10.2011
  3. mamba66de
    Antworten:
    2
    Aufrufe:
    384
    NormanReppingen
    08.12.2009
  4. Warmduscher
    Antworten:
    1
    Aufrufe:
    325
    marc2704
    14.12.2008
  5. allan
    Antworten:
    3
    Aufrufe:
    789