PB 15" 1,5GHz G4 wird immer langsamer

  1. stelzbock

    stelzbock Thread StarterMacUser Mitglied

    Mitglied seit:
    11.09.2003
    Beiträge:
    145
    Zustimmungen:
    0
    Hallo,

    ich habe seit ca. einem Jahr ein 15" Powerbook mit nem 1,5GHz G4 und 1GB Speicher. Ich benutze es sehr viel, also es ist fast immer an, zum Musik hören, surfen, studieren, WoW spielen oder ähnlichem...

    Seit nunmehr 2-3 Wochen habe ich das Gefühl, dass mein Powerbook immer langsamer wird! Die Ladezeiten von den Programmen werden immer länger, wenn ich in Safari eine Internetadresse eingebe bekomme ich erstmal das Ladesymbol als Cursor für 10-15 Sekunden, und WoW ist fast unspielbar geworden... Ich habe schon die Auflösung und alle Details runtergesetzt, obwohl ich mit vorherigen Einstellungen fast ein Jahr gespielt habe und nur etwas Ruckeln zwischendurch hatte, und ich habe trotzdem meistens nur so 0,7-6 FPS.

    Das ist echt nicht mehr normal und ich habe keine Ahnung woran das liegen kann? Dies ist erst mein zweiter Mac und ich hatte so ein Problem noch nie, also weiß ich überhaupt nicht was ich nun machen soll.
    Ist es ähnlich wie bei einem PC, dass es nur an der Software liegt, also soll ich formatieren und das Betriebssystem neu installieren oder liegt es an der Hardware? Ist dieses Problem bekannt?

    Es wäre echt super, wenn Ihr mir helfen könntet... Ich habe keine Ahnung was ich machen könnte, damit das PB endlich wieder rund läuft, die momentane Leistung ist absolut unbefriedigend.

    Vielen Dank!
     
    stelzbock, 12.08.2006
  2. jtsud

    jtsudMacUser Mitglied

    Mitglied seit:
    16.04.2005
    Beiträge:
    109
    Zustimmungen:
    0
    Hi, du solltest mal die Zugrffsrechte warten. Finder-Programme-Dienstprogramme-Festplatten Dienstprogramm. Vielleicht hilft das schon etwas.
     
    jtsud, 12.08.2006
  3. Junior-c

    Junior-c

    Kontrollier erst mal ob noch der volle RAM erkannt wird ("Über diesen Mac" bzw. System-Profiler), denn bei den Alu PBs vor Oktober 2005 gabs ja das LowerSlot Problem. Anschließend solltest du mal von den InstallDVDs starten und mit dem Festplattendienstprogramm die Zugriffrechte und das Volume überprüfen/reparieren. Wieviel Platz ist denn noch auf deiner Festplatte frei?

    MfG, juniorclub.
     
    Junior-c, 12.08.2006
  4. Dr_Nick

    Dr_NickMacUser Mitglied

    Mitglied seit:
    13.08.2005
    Beiträge:
    1.422
    Zustimmungen:
    25
    Schau auch mal nach verlorenen Druckaufträgen im Druckmanager oder wie das heißt. Ich habe in letzter Zeit hier öfters gelesen dass das der Grund war für das Verhalten das du beschreibst.

    Ansonsten mal einen Blick in die Aktivitätsanzeige werfen um zu sehen ob ein Prozess hängt.

    Bei meinem ibook ist es übrigens auch so dass es nach ein paar Wochen nach einer Neuinstallation schon langsamer wird. Wenn ich mir aber einen neuen Account anlege gehts damit viel flotter. Probiers einfach mal aus. Leg dir einen 2. Benutzer an und schau ob dein Powerbook gewohnt flott damit arbeitet.

    Das mit den Zugriffsrechten bringt meines Erachtens nichts.
     
    Dr_Nick, 12.08.2006
  5. stelzbock

    stelzbock Thread StarterMacUser Mitglied

    Mitglied seit:
    11.09.2003
    Beiträge:
    145
    Zustimmungen:
    0
    Vielen Dank schon einmal für die schnellen Antworten!

    Das mit dem RAM war das erste was ich gecheckt habe... Ich hatte dieses Problem damals und habe ein neues Board bekommen. Aber es werden weiterhin 1GB angezeigt.

    Das mit der Installations-DVD werde ich gleich mal versuchen, danke für den Tip, wusste ehrlich gesagt nicht wie das beim Mac geht, hehe.
    Ist das das gleiche wie das Dienstprogramm unter Programmen?

    Festplattenplatz habe ich kaum, das ist auch eins meiner Probleme... :)
    Immer nur so 1GB oder weniger frei, muss unbedingt mal Mails aussortieren und etwas meine Platte kontrollieren und Dateien löschen.

    Wie funktioniert das mit den Druckaufträgen? Denke aber nicht, das es daran liegt, lange nichts mit meinem Powerbook gedruckt.

    Soll das mit dem zweiten Benutzer echt was bringen? Versuche es auf jeden Fall mal nachdem ich die Programme der Install-DVD hab laufen lassen...

    In der Aktivitätsanzeige kann man sehr gut sehen, dass relativ viel Speicher verwendet wird, z.B. 45MB von Quicksilver, was ich gleich mal beende zum testen, ziemlich viel vom Dashboard und vielen kleinen Sachen.
    Aber wie sehe ich dort ob ein Prozess hängt? Sieht nicht so aus...

    Werde das alles mal testen... Danke! :)
     
    stelzbock, 12.08.2006
  6. MarcJLH

    MarcJLHMacUser Mitglied

    Mitglied seit:
    26.04.2005
    Beiträge:
    2.238
    Zustimmungen:
    3
    Ich bin mir nicht sicher, aber der Festplattenplatz, der dem Betriebssystem zur Verfügung steht ist nicht unerheblich, wenn es darum geht, ob das System zügig läuft...

    Mein Allheilmittel, wenn ich so ziemlich alles ausprobiert habe, ist ein PRAM-Reset (Apfel+Alt+P+R beim Starten des PBs, also wenn der Gong ertönt!), dass hat meistens meine Probleme gelöst, oder ein PMU-Reset, wobei ich mir nicht mehr ganz sicher bin, wie der funktionierte...

    Kann man aber nichts mit kaputtmachen oder so, also keine Sorge... PRAM-Reset und so was kam aber erst zum Einsatz, wenn ich halt die anderen obligatorischen Dinge, die ja bereits schon genannt wurden, ausprobiert und diese nicht gefruchtet haben.

    Good Luck,

    Gruss,

    MarcJLH
     
    MarcJLH, 12.08.2006
  7. stelzbock

    stelzbock Thread StarterMacUser Mitglied

    Mitglied seit:
    11.09.2003
    Beiträge:
    145
    Zustimmungen:
    0
    Was genau bewirkt dieser PRAM Reset? Sollte ich das einfach mal machen, wenn dabei eh nix passieren kann?

    Ich habe jetzt alles gemacht was Ihr gesagt habt, ein paar Prozesse, die viel Speicher benötigt haben und nicht wirklich für mich wichtig sind habe ich beendet, also z.B. die ganzen Widgets im Dashboard, Quicksilver und so ein Scannerprogramm was immer im Hintergrund lief...
    Dann per Install-CD die Zugriffsrechte und die Festplatte repariert und neu gestartet danach. Zugriffsrechte wurden wohl ziemlich viele bearbeitet aber mit der Festplatte war alles in Ordnung.

    Und siehe da, im ersten Moment erscheint mir mein PB scheint wieder viel schneller zu sein!! Ich kann wieder Tabs in Safari erstellen während ich Seiten lade und insgesamt scheint alles wieder nen Tick schneller zu sein.
    Später mal WoW usw ausprobieren und gucken ob es wirklich was gebracht hat, denn an den FPS kann man sowas immer gut sehen.

    Also wenn das wirklich alles war und mein Problem nun gelöst ist: Danke vielmals! :)
     
    stelzbock, 12.08.2006
  8. tridion

    tridionMacUser Mitglied

    Mitglied seit:
    21.06.2003
    Beiträge:
    7.244
    Zustimmungen:
    242
    Hallo,
    wenn du nur 1 GB an Festplattenplatz hast, solltest du unbedingt die Platte entmüllen, Daten auslagern. (Sprachpakete und unnötige Druckertreiber entfernt?) Das System wie auch Programme lagern unsichtbare Dateien aus, um schnelleren Zugriff zu haben - da ist es kein Wunder, wenn sie langsam werden ...
    Es gab hier mal einen thread darüber, was man an unnützen Dingen von der Platte löschen kann ... ich finde ihn leider grad nicht.

    Gruß tridion
     
    tridion, 12.08.2006
  9. sebsonite

    sebsoniteMacUser Mitglied

    Mitglied seit:
    08.08.2004
    Beiträge:
    188
    Zustimmungen:
    9
    Lad dir mal bei Versiontracker onyx runter, das bewirkt bei mir häufig wunder, was die performance angeht.
     
    sebsonite, 12.08.2006
  10. Junior-c

    Junior-c

    1GB ist einfach viel zu wenig! Da kannst du dir die weitere Suche nach Fehlern/Problemen ersparen. Mach mal mind. 5-10GB frei und dann schau mal wie dein OS laufen wird. 1GB ist einfach nur lächerlich wenig. Ich krieg schon 12GB freien Speicher auf der HD Panik dass es nicht genug sein könnte... :p

    MfG, juniorclub.

    PS: und vergiss Onyx und die anderen "Wundermittel" mal schnell wieder. Braucht kein Schwein und die Leute die so schon keine Ahnung haben machen schnell was damit kaputt. ;)
     
    Junior-c, 12.08.2006
Die Seite wird geladen...
Ähnliche Themen - 5GHz immer langsamer
  1. AppleNewEra
    Antworten:
    3
    Aufrufe:
    117
  2. ischbins
    Antworten:
    0
    Aufrufe:
    58
  3. LaLiLo
    Antworten:
    11
    Aufrufe:
    366
    Stargate
    16.07.2017
  4. Werther77
    Antworten:
    3
    Aufrufe:
    1.187
    ZeitWandler
    21.01.2016
  5. joda247
    Antworten:
    5
    Aufrufe:
    540