1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pause beim Hochfahren von 9.2.2

  1. MacTime

    MacTime Thread Starter MacUser Mitglied

    Mitglied seit:
    08.05.2002
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo!
    Als "Neuling" hier (aber MacUser seit 1987) mal gleich eine Frage:

    Habe soeben meinen neuen G4 eingerichtet (1 Partition mit 9.2.2; 1 Partition mit X.0.3 plus Classic).
    Wenn ich den Rechner von der OS 9 Partition starte, geht er erst ab wie Schmidt's Katze, aber nur bis die Uhr in der Menüzeile erscheint. Dann macht er fast 1 Minute Pause, ehe die Laufwerke bzw. das Desktop angezeigt werden.

    Und noch'n Problem:
    Nach dem Hochfahren fehlen bei nachträglich im Apfelmenü platzierten Ordnern (nicht aber bei dem für die Kontrollfelder oder die Applications) die kleinen Dreiecke, die die Ordnerhierarchien aufklappen lassen. Wenn ich das Kontrollfeld "Apple-Menü Optionen" öffne und gleich wieder schließe, "rattert" es kurz und die Pfeilchen sind wieder für alle Ordner funktionsfähig - lästig auf Dauer ...

    Ob hier jemand helfen kann ...?
    Besten Dank schon mal!!!
    Gruß MacTime
     
  2. Shakai

    Shakai MacUser Mitglied

    Mitglied seit:
    27.02.2002
    Beiträge:
    519
    Zustimmungen:
    0
    Ich habe vielleicht eine Erklärung zu deinem ersten Problem:
    Das er 1 Minute nix macht bis er den Desktop anzeigt, kann daher kommen, das er im Hintergrund noch was lädt.Guck dir mal den Ordner "Startobjekte" in deinem Systemorder (OS 9) an und guck mal wieviele Programme dort sind.
    Falls du an ein Netzwerk angeschlossen bist, kann es auch sein das er eine Verbindung zu dem Netzwerk herrstellen will und das halt seine Zeit dauert.
     
  3. ThomasWolf

    ThomasWolf MacUser Mitglied

    Mitglied seit:
    10.11.2001
    Beiträge:
    191
    Zustimmungen:
    0
    Hat nicht direkt mit deinem Problem zu tun - oder vielleicht doch. Habe in einem User Forum gelesen, dass es für die Classic-Performance, - wenn es unter X läuft - gut ist, Apple-Menue-Optionen und AppleTalk (auch virtuellen Speicher) zu deaktivieren.

    Da zu zwei "Neuner" zu benutzen scheinst (eines als Emulation unter X, das andere unabhängig davon) hast du evtl in den beiden 9ern verschiedene Einstellungen (Einmal AppleMenueOptionen/AppleTalk aktiviert und einmal nicht). Die Denkpause hört sich (@Shakai) nach AppleTalk-Suche an. Evtl. hilft es auch, die Desktop-Dateien neu anzulegen, wenn du von deiner "NurNeuner-Partition" startest

    macige grüsse
     
  4. ThomasWolf

    ThomasWolf MacUser Mitglied

    Mitglied seit:
    10.11.2001
    Beiträge:
    191
    Zustimmungen:
    0
    Es soll auch von Vorteil sein, das X auf der ersten (in der Reihenfolge der Partitionierung) und das "NurNeuner" auf der zweiten Partition zu haben.
     
  5. Dirk Levy

    Dirk Levy MacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    @Thomas: Ich habe das genau umgekehrt gehört,
    damit man immer noch zur Not ein funktionierendes
    9er hat, das auch leichter zur Arbeit zu bewegen ist
    bei Problemen, und mache das auch so schon länger,
    ohne größere Probleme, aber im Einzelfall kann es
    sicher anders herum besser sein...

    Gruß
    Dirk
     

Diese Seite empfehlen