Passwort-Eintrag bei Webseiten-Login klappt nicht immer

Kemna

Kemna

Mitglied
Thread Starter
Dabei seit
14.09.2008
Beiträge
740
Punkte Reaktionen
21
Hallo,

Ich habe: Mac Studio mit 12.4.

Mein Problem:
Ich habe für viele Webseiten Zugangsdaten (Benutzername und Passwort) im iCloud-Schlüsselbund gespeichert.
Für viele auf gerufene Webseiten klappt der automatische Eintrag der Zugangsdaten, z.B. Banken, Versicherungen, Online-Shops, Mediatheken usw.
Aber für einige Seiten ist der Eintrag von Hand erforderlich, z.B. Amazon, Paypal.

Nun heißt es, einige Seiten lehnen den automatischen Eintrag ab, aber bei keinem meiner Bekannten oder Familienmitglieder ist das der Fall.

Woran kann das liegen?

Gruß Kemna
 
MDmac64

MDmac64

Aktives Mitglied
Dabei seit
26.02.2006
Beiträge
1.341
Punkte Reaktionen
266
Hallo,
probier eventuell einen anderen Browser? . . . aber KLICK
 
Pi88no

Pi88no

Mitglied
Dabei seit
18.03.2022
Beiträge
365
Punkte Reaktionen
203
Ich kann auf jeden Fall deine Familie und Bekannte bestätigen, bei mir klappt das Ausfüllen problemlos mit Safari. Nutzt du ebenfalls Safari als Browser?

Ich könnte mir bei Webseiten wie Amazon oder Paypal vorstellen, dass die falsche TLD genutzt wurde beim Passwort speichern, bedeutet du hast vielleicht dein Passwort für die Webseite amazon.COM gespeichert, möchtest jetzt aber amazon.DE benutzt und deswegen trägt dir das Safari nicht ein.
 
Kemna

Kemna

Mitglied
Thread Starter
Dabei seit
14.09.2008
Beiträge
740
Punkte Reaktionen
21
Zum Browser: Selbst wenn es mit einem anderen Browser als Safari klappen würde, ich möchte nicht auf Private Relay verzichten, welches auch nicht die Ursache sein kann.

Was ist die TDL?

Das habe ich mir auch schon gedacht, weil:
Wenn ich mich bei amazon.de einlogge, dann ist das die login-URL. In der Schlüsselbundverwaltung wird für die Zugangsdaten aber nur amazon.de angezeigt. Ob man das ändern kann?
Mich wundert auch, dass die Mailadresse sich einträgt, das Passwort nicht.
 
Pi88no

Pi88no

Mitglied
Dabei seit
18.03.2022
Beiträge
365
Punkte Reaktionen
203
TLD= TopLevelDomain, also z.B. .de oder .org, .com,…

Wenn deine Mail aber das PW nicht autom. ausgefüllt wird, könnte auch schlicht das PW fehlen. Hast du das mal kontrolliert?!

Dazu in den Einstellungen -> Passwörter -> Amazon auf der linken Seite auswählen und dann "Bearbeiten". Im neuen Fenster sollte dann entsprechend auch das Passwort eingetragen sein.

Bildschirmfoto 2022-07-13 um 20.07.17.png
 
Kemna

Kemna

Mitglied
Thread Starter
Dabei seit
14.09.2008
Beiträge
740
Punkte Reaktionen
21
Hallo Pi88no,
es war ein User-Fehler.
Beim login wird der Benutzername automatisch eingetragen. Um mit dem Passwort zu ergänzen, muss ich den Benutzernamen nochmals anklicken.
Warum - erschließt sich mir nicht.
Vielen Dank für Deine Mühe.
Gruß Kemna
 
Oben