Benutzerdefinierte Suche

Partitionen auf externer Platte verschwunden

  1. Stefran2531

    Stefran2531 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    230
    Zustimmungen:
    7
    Hilfe! Auf meiner externen Formac Disc 160 (Firewire) sind auf einmal beide angelegten Partitionen mit wichtigen Daten "verschwunden". Beim Anschließen an mein G4 iBook wird zwar die Platte, nicht aber die Partitionen gefunden.

    Testdisk habe ich schon laufen lassen, habe aber Angst, damit noch mehr Schaden anzurichten, die Dokumentation ist etwas dürftig zu dem Thema...

    Kann mir hier jemand vllt ein Tool empfehlen, dass sich intuitiver bedienen lässt bzw. ein paar Tipps zum Umgang mit Testdisk geben?
     
    Stefran2531, 06.02.2007
  2. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Dann schließe die Platte wieder an den Rechner an, an dem Du die Partitionen gesehen oder erstellt hast oder stelle fest, um welche Art der Formatierung es sich handelt.
     
    joachim14, 06.02.2007
  3. Stefran2531

    Stefran2531 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    230
    Zustimmungen:
    7
    Die externe Platte habe ich damals an meinem iBook partitioniert, also HFS.

    Testdisk spuckt mir ein "Bad MAC Partition, invaalid Block0 signature" aus.
     
    Stefran2531, 06.02.2007
  4. Stefran2531

    Stefran2531 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    230
    Zustimmungen:
    7
    diskutil erkennt auf der externen Platte auch keine Partitionen:

     
    Stefran2531, 06.02.2007
  5. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Dasselbe iBook kann es selbst nicht mehr lesen? Ich fürchte, es deutet sich ein ernstes Problem an.
    Dann kannst Du mit etwas Glück die üblichen Tools laufen lassen, als da wären Erste Hilfe, Disk Warrior usw.

    Ich nehme mal an, dass nicht die Elektronik der Festplatte hier Murks veranstaltet. Ausbauen und an anderer Stelle testen, kannst Du natürlich auch noch versuchen.
     
    joachim14, 06.02.2007
  6. Stefran2531

    Stefran2531 Thread StarterMacUser Mitglied

    Mitglied seit:
    26.03.2006
    Beiträge:
    230
    Zustimmungen:
    7
    Hier noch einmal ein Ausdruck von Testdisk, demnach werden die Partitionen ja gefunden:

     
    Stefran2531, 06.02.2007
  7. joachim14

    joachim14MacUser Mitglied

    Mitglied seit:
    08.02.2005
    Beiträge:
    7.295
    Zustimmungen:
    433
    Gut, aber was hilft es Dir, wenn TestDisk Dir diese Meldung gibt. Offenbar nützt das für die Mac-Nutzbarkeit nichts. Oder kannst Du die Partition durch Arrow up/down and Enter mounten?
    Bist Du sicher, dass Testdisk alles richtig macht?
     
    joachim14, 06.02.2007
Die Seite wird geladen...
Ähnliche Themen - Partitionen auf externer
  1. MmeBezier
    Antworten:
    16
    Aufrufe:
    552
    rembremerdinger
    10.12.2014
  2. Ciccio
    Antworten:
    2
    Aufrufe:
    268
  3. Masen
    Antworten:
    2
    Aufrufe:
    1.136
    bernie313
    25.01.2014
  4. K2vp
    Antworten:
    1
    Aufrufe:
    306
  5. naax
    Antworten:
    2
    Aufrufe:
    535