Parallels: XP-Fenster verkleinern

  1. ThiloKA

    ThiloKA Thread StarterMacUser Mitglied

    Mitglied seit:
    01.04.2006
    Beiträge:
    544
    Zustimmungen:
    1
    Ich habe Parallels im Vollbildmodus auf einem 17'-Pro laufen. Meine Kumpels staunen gerade Bauklötze - sexiest PC-Laptop of the world.

    Wenn ich vom Vollbild wechsle auf die Mac-Oberfläche, dann ist das PC-Fenster riesig. Ich möchte aber, das es nur ein Viertel des Monitors in Anspruch nimmt, wenn ich wechsele. Ich sehe keine Skaliermöglichkeit.. Der grüne Button oben links ist passiv.

    Wer hat ne Idee?
     
    ThiloKA, 05.06.2006
  2. herbit

    herbitMacUser Mitglied

    Mitglied seit:
    19.09.2004
    Beiträge:
    619
    Zustimmungen:
    50
    In Windows die Auflösung kleiner stellen - Vollbild funktioniert trotzdem noch in der vollen Auflösung.
     
    herbit, 05.06.2006
  3. faltho

    falthoMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    245
    Zustimmungen:
    4
    Habe folgendes Problem:

    Wenn ich, MacBook Pro 15Zoll, bei WindowsXP unter Parallels die Auflösung 1440x900 einstelle, habe ich diese Auflösung im Vollbildmodus, leider ist das Parallels Fenster unter OSX dann wie bei Herbit zu groß ca. 9/8 des Monitors.

    Zur Zeit arbeite ich mit 1280x800 unter Windows Vollbild und habe unter OSX immer noch ein großes Fenster ca. 4/5 des Bildschirms.

    Wie schaffe ich es Windows im Vollbild unter 1440x900 laufen zu lassen und unter OSX das Parallels Fenster ca. 1/4 des Bildschirms einnehmen zu lassen?
     
    faltho, 05.06.2006
  4. StruppiMac

    StruppiMacMacUser Mitglied

    Mitglied seit:
    18.05.2006
    Beiträge:
    2.833
    Zustimmungen:
    39
    Das steht ein Thread über Deinem... ?? .. !!
    Einfach 800*600 einstellen und dann auf Vollbild gehen evtl noch in den preferences den Haken anklicken aber bei mir war der default an
     
    StruppiMac, 05.06.2006
  5. faltho

    falthoMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    245
    Zustimmungen:
    4
    @StruppiMac: Unter welchen Preferenzen setzt Du den Haken bzw. wo finde ich default als Auswahl?
     
    faltho, 05.06.2006
  6. faltho

    falthoMacUser Mitglied

    Mitglied seit:
    02.03.2005
    Beiträge:
    245
    Zustimmungen:
    4
    Habs gefunden: Preferences von Parallels Desktop, User interface, Full Screen Options, Fit Guest resolution aktivieren
     
    faltho, 05.06.2006
  7. Harald Komma

    Harald KommaMacUser Mitglied

    Mitglied seit:
    27.08.2005
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    ich hatte das gleiche Problem. Bildschrimauflösung in Windows ändern und schon ist das Parallels-Fenster wieder schön klein.

    Danke für den Tipp.

    Viele Grüße
    Harald
     
    Harald Komma, 29.06.2006
  8. noreboots

    norebootsMacUser Mitglied

    Mitglied seit:
    30.10.2004
    Beiträge:
    528
    Zustimmungen:
    2
    Geht bei mir leider nicht, wenn ich 800*600 einstelle bekomme ich beim Umschalten zwar ein Vollbild, jedoch habe ich im Vollbild dann eben auch nur 800*600 also unscharf ?
     
    noreboots, 26.07.2006
  9. StruppiMac

    StruppiMacMacUser Mitglied

    Mitglied seit:
    18.05.2006
    Beiträge:
    2.833
    Zustimmungen:
    39
    Hast Du die o.g. Einstellung aktiviert?
     
    StruppiMac, 26.07.2006
  10. SmartieBlue

    SmartieBlueMacUser Mitglied

    Mitglied seit:
    07.07.2006
    Beiträge:
    427
    Zustimmungen:
    30
    Hast Du die Parallels Tools unter XP installiert? Wenn nicht, dann helfen Dir die weiter.
     
    SmartieBlue, 27.07.2006
Die Seite wird geladen...
Ähnliche Themen - Parallels Fenster verkleinern
  1. nimra1
    Antworten:
    12
    Aufrufe:
    689
  2. alex1975
    Antworten:
    0
    Aufrufe:
    452
    alex1975
    02.10.2008
  3. georgelucas
    Antworten:
    4
    Aufrufe:
    745
  4. finnfin
    Antworten:
    5
    Aufrufe:
    1.406
    finnfin
    25.09.2006
  5. Doc.Tock
    Antworten:
    8
    Aufrufe:
    632
    Doc.Tock
    25.08.2006