Parallels blöde Frage. Fenster zu groß

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Mondmann, 14.08.2006.

  1. Mondmann

    Mondmann Thread Starter MacUser Mitglied

    MacUser seit:
    21.07.2004
    Beiträge:
    2.799
    Zustimmungen:
    81
    Jetzt habe ich mal ne richtig blöde Frage zu Parallels.
    Seit kurzem ist das Fenster so groß, daß ich es nicht mehr auf den Bildschirm bekommen (kein fullscreen).
    Ich kann aber auch unten rechts nicht das Fenster verkleiner und in den Einstellungen habe ich nichts gefunden.
    Vorher was es immer so klein, daßich es übersichtlich im Fenster ausführen konnte.

    Weiß jemand wie ich das Fenster wieder kleiner bekomme?

    Danke Mondmann
     
  2. iCox87

    iCox87 MacUser Mitglied

    MacUser seit:
    10.08.2006
    Beiträge:
    294
    Zustimmungen:
    5
    bildschirmauflösung von windows ändern, stell auf 800x600;)
     
  3. Mondmann

    Mondmann Thread Starter MacUser Mitglied

    MacUser seit:
    21.07.2004
    Beiträge:
    2.799
    Zustimmungen:
    81
    Oioioi...da wäre ich ja nie drauf gekommen, habs jetzt auf 1024x768...vielen Dankeschön.
    Mondmann
     
  4. balufreak

    balufreak MacUser Mitglied

    MacUser seit:
    12.10.2003
    Beiträge:
    1.560
    Zustimmungen:
    28
    Was passiert, wenn ich dann auf vollbild stelle? ändert sich dann die auflösung von windows?
     
  5. kmeister

    kmeister MacUser Mitglied

    MacUser seit:
    09.05.2006
    Beiträge:
    31
    Zustimmungen:
    0
    Ich hab' es irgendwie hingekriegt, dass er im Fenstermodus mit kleiner und im Vollbildmodus mit großer Auflösung arbeitet (automatisch!). Ich weiss leider nicht mehr wie. Was ich sagen will: es geht ...

    Gruß
    Karsten
     
  6. Mondmann

    Mondmann Thread Starter MacUser Mitglied

    MacUser seit:
    21.07.2004
    Beiträge:
    2.799
    Zustimmungen:
    81
    Ja, ist bei mir so, habs eben getestet.(1280x1024).
    haste gut kombiniert:clap:

    Grüße
     
  7. iCox87

    iCox87 MacUser Mitglied

    MacUser seit:
    10.08.2006
    Beiträge:
    294
    Zustimmungen:
    5

    joa das macht der automatisch, wenn du z.b fenstermodus auf 800x600 oda sonst was eingestellt hast un du dann auf vollbildmodus wechselst macht der das schon;)
     
  8. MACromolecule

    MACromolecule MacUser Mitglied

    MacUser seit:
    18.05.2005
    Beiträge:
    95
    Zustimmungen:
    2
    Also entweder bin ich auch zu blöde, oder ich habe hier den entscheidenden Hinweis übersehen. Ich hätte ja auch gerne eine Fenstermodus-Auflösung von 1024x768 und im Vollbild 1440x900. Wenn ich die Auflösung (1024x768) im Fenstermodus einstelle bleibt sie im Vollbild gleich, nur gestreckt/gedehnt und demzufolge pixelig. Was soll ich da machen?

    *Edit*
    Man sollte doch erst noch ein bißchen probieren, bevor man fragt - ich weiß jetzt woran es liegt:
    In Parallels/Preferences/User Interface/FullScreenOptions das Häkchen bei "Allow to change OSX screen resolution" wegmachen und "Allow to change guest screen resolution" setzen.
     
    Zuletzt bearbeitet: 17.08.2006
  9. Calvi

    Calvi MacUser Mitglied

    MacUser seit:
    07.02.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Bei mir ist total komisch. Fenster war vorher immer ganz klein, wurde groß nur dann, wenn ich Fullscreen aktivierte. Jetzt ist das Fenster so groß wie im Fullscreen-Modus und total unpraktisch für parallels Arbeiten unter OSX. Wie kann ich das ändern?
     
  10. finnfin

    finnfin MacUser Mitglied

    MacUser seit:
    23.09.2006
    Beiträge:
    40
    Zustimmungen:
    0

    komisch bei mir funktioniert es jetzt wenn man es genau umgekehrt macht wie oben zitiert...
     
Die Seite wird geladen...

Diese Seite empfehlen