Papierkorb Problem(-chen)!!!

DoSchwob

Mitglied
Thread Starter
Mitglied seit
01.09.2008
Beiträge
560
Hallo zusammen,
ich habe seid 2-3 Tgaen, ein kleines Problemchen, mit meinem Papierkorb!
und zwar ist es so:
sobald ich etwas lösche, taucht in dem Korb noch eine zusätzliche Datei auf. Die aber nicht verschwindet wenn ich den Papierkorb lösche.
diese Datei kann ich nur löschen, indem ich sie vom Mülleimer auf den Schreibtische ziehe.
Sobald ich dann aber wieder etwas lösche, entsteht diese "komische" Datei, wieder im Papierkorb!

Hat mir hierfür jemand ne Lösung ???
 

Anhänge

dirtyharry1001

Mitglied
Mitglied seit
01.11.2007
Beiträge
338
Dieses Problem hatte ich auch mal. Es liegt an der Windows Partition. Die Lösung habe ich aber nicht mehr parat. Weiß nur, dass ich Sie hier aus dem Forum hatte...
Zusätzliche Software (TinkerTool) oder irgendwelche Befehle in der Konsole haben mir seinerzeit nicht geholfen.
 

DoSchwob

Mitglied
Thread Starter
Mitglied seit
01.09.2008
Beiträge
560
habe inzwischen aber Windows bzw Parallels vom Mac verbannt
 

dirtyharry1001

Mitglied
Mitglied seit
01.11.2007
Beiträge
338
Du hast bestimmt Parallels entfernt, jedoch die Windows Partition nicht, oder? Musst Du auch nicht. Ich habe seinerzeit Bootcamp genutzt. Habe jetzt auch dummerweise meinen Mac nicht dabei. Tippe gerade via Windows... Auf meinem Mac habe ich mir die Lösung abgespeichert....
 

DoSchwob

Mitglied
Thread Starter
Mitglied seit
01.09.2008
Beiträge
560
und wie kann ich das Windows löschen, wenn Parallels schon vernichtet würde ???
 

dirtyharry1001

Mitglied
Mitglied seit
01.11.2007
Beiträge
338
Du kannst die ganze Windows-Partition über das Festplattendienstprogramm löschen.
 

dirtyharry1001

Mitglied
Mitglied seit
01.11.2007
Beiträge
338
Wenn ich jetzt meinen Mac hier hätte... Ich versuchs mal aus dem Gedächtnis:
1. Festplattendienstprogramm starten
2. Schaltfläche Partition auswählen ???
3. Windows Partition anklicken und oben ? auf löschen klicken
Mehr sollte es nicht sein.
 

DoSchwob

Mitglied
Thread Starter
Mitglied seit
01.09.2008
Beiträge
560
ich habe für Windows keine extra Partition erstellt
ich hatte Parallels und nicht BC in betrieb


--------------EDIT---------------

Hab den Übeltäter / die Lösung gefunden >>>
es war mein USB-Stick >>> alle Daten runter >>> neu Formatiert >>> Daten wieder drauf !!!
Zum glück war es "nur" der 8GB USB-Stick, und nicht die 750GB-HDD
 
Zuletzt bearbeitet:

DoSchwob

Mitglied
Thread Starter
Mitglied seit
01.09.2008
Beiträge
560
Man lernt doch immer wieder dazu :)
Dein lernen hat Dich aber höchstwahrscheinlich, weniger Nerven gekostet wie mich mein lernen :eek:


-------------EDIT----------------
aber woran es lag (also was der Auslöser/das Problem war) weiß ich jetzt noch immer nicht!
Denn vor dem Formatieren des Stick´s habe ich das Reparieren versucht, was aber nicht zum gewünschten Ziel führte!
 
Oben