Panther vergisst Bluetooth-Einstellungen

  1. bapf

    bapf Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Hi,

    ich hab' folgendes Problem:

    Ich habe ein iBookG4 mit einem D-Link DBT-120 USB-Bluetooth-Adapter im Einsatz.
    Jedes Mal nach dem neu starten von MacOS X 10.3 stehen die Bluetooth-Einstellungen wieder auf Standardwerten (also Discoverable ein und Athentification und Encryption off).
    Ich muss diese also nach jedem Boot wieder neu setzen, was natürlich exterm nervig ist.
    Am Bluetooth-Adapter liegt's glaub' ich nicht, da ich auch noch 'nen Sitecom-Adapter habe, mit dem es genauso ist.

    Hat dieses Problem hier noch jemand oder hat jemand 'ne Idee, woran das liegt?

    thx
    Bapf
     
    bapf, 13.12.2003
  2. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Hi bapf,

    bei mir läuft der DBT120 unter Panther anstandslos. Ich würde wohl zunächst mal versuchen, die Prefs. zu erneuern, also aus "user"->Library->Preferences die Datei com.apple.bluetooth.plist mal heraus zu nehmen (z.B. auf den Schreibtisch, nicht gleich wegwerfen..). Wenn du dann DBT einsteckst und neu einstellst, sollte sie neu aufgebaut werden und mit etwas Glück erhalten bleiben...

    Gruß,
    Matthias
     
    mattmiksys, 13.12.2003
  3. bapf

    bapf Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Hat leider nix gebracht.

    Die Einstellungen sind immer noch jedes mal weg.
    (Komischerweise wirklich nur die Einstellungen. Die gepaarten Geräte merkt er sich anstandslos.)
     
    bapf, 14.12.2003
  4. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Hi bapf,
    dann versuch's doch noch mal mit
    com.apple.print.PrinterProxy.Bluetooth-Modem.plist
    im selben Ordner.
    Allerdings kann ich es mir bei ihm nicht so recht vorstellen. Geändert wird mit der Veränderung der Bluetooth-Einstellungen noch die Prefs-Datei
    com.apple.systempreferences.plist,
    allerdings wird dort noch mehr drin stehen. Trotzdem: zum Einkreisen wäre dasselbe Verfahren vielleicht hilfreich. Du solltest vielleicht auch die Rechte an diesen Dateien überprüfen, evtl. wird einfach das Überschreiben nicht gestattet.
    Grüße,
    Matthias
     
    mattmiksys, 14.12.2003
  5. bapf

    bapf Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Die "com.apple.print.PrinterProxy.Bluetooth-Modem.plist" hab' ich gar nicht.

    Und an den Berechtigungen kann es eigentlich auch nicht liegen, da er die "com.apple.Bluetooth.plist" auch verändert, wenn ich an den Bluetooth Einstellungen etwas ändere.

    In den Systempreferences steht bei mir nix von Bluetooth.
     
    bapf, 14.12.2003
  6. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    .. aber die Datei wird verändert, da liegt es nahe, dass auch dort etwas eingetragen wird (vielleicht ja aber auch nur der Umstand, dass du auf eine der Systemeinstellungen zugegriffen hast).
    Hm. Welches System hast du eigentlich?
    Gruß,
    Matthias
     
    mattmiksys, 14.12.2003
  7. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Sorry, hab' geschlafen: iBook G4...
    Auf meinem PowerBook G4 gehts übrigens auch ganz normal!
     
    mattmiksys, 14.12.2003
  8. bapf

    bapf Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Ich glaube den Fehler gefunden zu haben.

    Ich habe jetzt mal testweise FileVault ausgeschaltet. Jetzt merkt er sich die Einstellungen.
     
    bapf, 14.12.2003
  9. mattmiksys

    mattmiksysMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    1.907
    Zustimmungen:
    63
    Hi bapf,
    das passt! Siehe auch:

    http://forums.macrumors.com/archive/topic/46951-1.html

    Falls du nicht 10.3.1 drauf hast (was ja helfen soll), so solltest du es dringendst nachholen...
    Grüße,
    Matthias
     
    mattmiksys, 14.12.2003
  10. bapf

    bapf Thread StarterMacUser Mitglied

    Mitglied seit:
    10.11.2003
    Beiträge:
    10
    Zustimmungen:
    0
    Habe ich eigentlich.

    Aber ich hatte FileVault schon ein, bevor ich das Update eingespielt habe.
    Mal schauen, ob der Fehler jetzt weiterhin weg ist, wenn ich FileVault wieder aktiviere.
    *hoff* ;)

    Nachtrag:
    Sobald ich FileVault wieder aktiviere habe ich wieder das gleiche Problem. :(
     
Die Seite wird geladen...
Ähnliche Themen - Panther vergisst Bluetooth
  1. paddosch
    Antworten:
    8
    Aufrufe:
    1.180
    oneOeight
    05.12.2010
  2. taichi
    Antworten:
    4
    Aufrufe:
    379
  3. gagio
    Antworten:
    4
    Aufrufe:
    568
    Mystras
    19.06.2006
  4. Augustiner
    Antworten:
    9
    Aufrufe:
    548
    monaco dave
    05.05.2006
  5. pbrille
    Antworten:
    3
    Aufrufe:
    563
    pbrille
    27.03.2006