Panther plötzlich in Englisch =(

  1. Rockefeller

    Rockefeller Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2005
    Beiträge:
    198
    Zustimmungen:
    0
    Hallo!

    Habe Panther in der Version 10.3.9 deutsch.

    Bisher waren immer alle Menüs etc. (abgesehen von einigen, kleinen Programmen) in deutsch. Plötzlich war dies nicht mehr der Fall und ich weiß nicht warum...

    iMail is z.B. jetzt komplett englisch, wobei iTunes weiterhin deutsch ist. iCal bleibt auch deutsch, allerdings ist das Auswahlmenüs mit CTRL+klick auch englisch im Dock.

    Rechte habe ich bereits repariert aber hat nichts gebracht. Weiß jemand Rat?

    Danke
     
    Rockefeller, 29.05.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Finder->Einstellung->Erweitert bei Alle Suffixe zeigen abhaken. Das hilft in der Regel
     
    marco312, 29.05.2005
  3. Mortiis

    MortiisMacUser Mitglied

    Mitglied seit:
    20.02.2004
    Beiträge:
    2.155
    Zustimmungen:
    77
    Ave,

    Gehe mal auf die Einstellungen beim Finder und stelle dies mit alle Suffixe anzeigen aus, jetzt müßte alles wieder Deutsch sein, wenn ich es so verstanden habe, wie Du es beschrieben hast.

    Mortiis
     
    Mortiis, 29.05.2005
  4. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Mit den Finder-Voreinstellungen, die meine beiden Vorredner vorgeschlagen haben, hat das leider nichts zu tun. Geh mal in die Systemsteuerung und öffne das Kontrollfeld „Landeseinstellungen“. Da kannst du die Sprache des Systems einstellen; schreib mal, welche Sprache dort ausgewählt ist.
    Eigentlich sollte es nämlich auch so sein, daß dann alle Programme englisch sind und nicht nur ein paar. Hast du schon probiert, einen neuen Benutzer zu erstellen und zu schauen, ob es unter diesem neuangelegten Konto auch zu diesen Problemen kommt?
     
    Ulfrinn, 29.05.2005
  5. Rockefeller

    Rockefeller Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2005
    Beiträge:
    198
    Zustimmungen:
    0
    Rockefeller, 29.05.2005
  6. ernesto

    ernestoMacUser Mitglied

    Mitglied seit:
    19.02.2003
    Beiträge:
    1.372
    Zustimmungen:
    9
    So ähnliche Effekte hab ich auch gelegentlich. Meist aber nur im Camino-Fenster.

    Nachtrag:
    Fällt mir aber erst auf, seit ich diesen nightly build benutze....
     
    ernesto, 29.05.2005
  7. quack

    quackMacUser Mitglied

    Mitglied seit:
    29.12.2004
    Beiträge:
    6.334
    Zustimmungen:
    141
    Na da ist aber mächtig was durcheinander geraten bei dir. Versuch doch mal das Combo(!)-Update für 10.3.9 noch mal zu installieren.
     
    quack, 29.05.2005
  8. Dinomo

    DinomoMacUser Mitglied

    Mitglied seit:
    01.12.2004
    Beiträge:
    131
    Zustimmungen:
    1
    Hallo!

    Ich kenne das auch unter Panther. Mir ist das auch aufgefallen und zwar dann, wenn das letzte aktive Programm ein englisches war. Wenn ich wieder ein "deutsche" Applikation geöffnet oder aktiv hatte, waren die Menüs und Bezeichnungen des OS auch wieder in deutsch.

    Seitdem ich Tiger drauf habe, ist der "Bug" :) aber weg!

    Mich hat es nach ein paar Tagen nicht mehr gestört! Is hat echtes "Multilanguge" gewesen! ;-)

    bye
     
    Dinomo, 29.05.2005
  9. Rockefeller

    Rockefeller Thread StarterMacUser Mitglied

    Mitglied seit:
    10.02.2005
    Beiträge:
    198
    Zustimmungen:
    0
    @ Marco312 & Mortiis:
    Habe ich versucht, allerdings nicht geschafft, da alles so zerpflückt ist (s. Screenshot)


    @ Ulfrinn:
    Bei mir wird lediglich Deutsch angezeigt (habe ich somit Zwangsweise auch ausgewählt und natürlich keine Reihenfolge) und trotzdem steht daneben, dadrunter, usw. alles auf englisch.


    @ ernesto:
    Camino-Fenster? nightly build? hüülfe! ;)


    @ quack:
    Danke für den Tipp, werde ich gleich versuchen (ich finde das Update auf den Appleservern vermute ich?) //edit: ich nehm an, das is das richtige? http://www.apple.com/support/downloads/macosxcombinedupdate1039.html
    //edit2: Wenn ich das Update installieren will, funktioniert dies bis zum "Installieren"-Button des Installationsprogramms und dann macht er nicht mehr weiter, wenn ich auf "Installieren" klicke. :(

    @ Dinomo:
    Hm ich werde das gleich mal versuchen und als letzte Applikation ne deutsche laufen lassen (mal schaun ob ich noch eine habe) Aber ist nicht der Finder die letzte Applikation, die noch läuft?
    Naja stören tut es mich auch nich wirklich, sprich ich könnte damit leben, aber wenn ich n deutsches System kaufe, will ich auch, dass es deutsch ist ;) Außerdem lassen mich die Finder preferences vermutet, dass irgendetwas mit meinem kleinen nicht stimmt und sowas beschäftigt mich dann ungemein, weil ich will, dass es meinem mini gut geht ;)


    Gruß,

    Rockefeller - der sich grad fragt wieso er sich n Mac geholt hat - bei Windows wusste ich immer woran der Fehler lag :p
    Nein nicht schlagen! :D Ich liebe ja meinen mini
     
    Rockefeller, 30.05.2005
  10. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Wenn in der Sprachen-Auswahlliste ausschließlich Deutsch angezeigt wird, ist dein System im ***. So einfach ist das. Hast du evtl. mit einem Programm wie Monolingual herumgespielt, das „überflüssige“ Sprachen entfernt? Du mal probieren, Sprachpakete von der Installations-DVD nachzuinstallieren.
     
    Ulfrinn, 30.05.2005
Die Seite wird geladen...
Ähnliche Themen - Panther plötzlich Englisch
  1. Hausrocker

    El Capitan iMac ist plötzlich DHCP server?

    Hausrocker, 18.07.2017, im Forum: Mac OS
    Antworten:
    4
    Aufrufe:
    138
    roedert
    18.07.2017
  2. Nikolai85
    Antworten:
    0
    Aufrufe:
    293
    Nikolai85
    26.07.2016
  3. kleiner_Tiger
    Antworten:
    8
    Aufrufe:
    398
  4. Synthifreak

    Dashboard unter Panther

    Synthifreak, 14.11.2011, im Forum: Mac OS
    Antworten:
    0
    Aufrufe:
    209
    Synthifreak
    14.11.2011
  5. macman2010
    Antworten:
    9
    Aufrufe:
    1.033
    RAMMSTEIN
    23.07.2011