Palm Vx-Hotsync nicht möglich???

  1. kemor

    kemor Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Hallo zusammen,

    nach dem Update meines Palm Vx auf OS 4.1 und dem dazugehörigem Aufspielen der Desktop-Software kann ich keinen HotSync mehr durchführen, war zuvor mit dem alten System anstandslos klappte.

    Der Palm meldet nach kurzer Zeit , daß er keine Verbindung herstellen konnte.
    An der Hardware (Craddle und Leitungen...) habe ich nichts verändert.

    Hat jemand Erfahrungen damit?
    Danke Euch, für sachdienliche Hinweise.

    Gruß
     
    kemor, 16.12.2004
  2. BlackCat

    BlackCatMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    Hast Du den aktuellen Palm Desktop V4.2.1?


    Gruss

    Retrax
     
    BlackCat, 16.12.2004
  3. kemor

    kemor Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Ja, hab Ihn gestern nochmals heruntergeladen - half aber auch nix.
    Die DeskTop läuft ja, der Palm ansich auch - nur die Verbindung eben nicht???
     
    kemor, 16.12.2004
  4. BlackCat

    BlackCatMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    Du kannst doch bei den Hotsync Einstellungen USB und PalmConnect auswählen. Die sind bei mir beide angeschaltet.

    Hast du das schonmal gecheckt?

    Ansonsten würde ich mal empfehlen die Palm Desktop Software komplett zu entfernen und dann neu zu installieren.


    Gruss

    Retrax
     
    BlackCat, 16.12.2004
  5. kemor

    kemor Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    mmmhhh - hab die SW schon einigen Male entfernt und neu instaliert - immer das Gleiche: SW läuft, aber der Palm findet keine Verbindung???
     
    kemor, 16.12.2004
  6. BlackCat

    BlackCatMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    Hast du sie wirklich komplett deinstalliert?

    Also mal auf dem Desktop Apfel F drücken und bei Sichtbarkeit sichtbare und unsichtbare Dateien einstellen und dann nach folgendem suchen lassen:

    Palm
    Hotsync

    Die gefundenen Dateien dann in den Papierkorb verschieben und löschen. Dann neustarten und dann die Software nochmal installieren.


    Gruss

    Retrax
     
    BlackCat, 16.12.2004
  7. kemor

    kemor Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Ja, hab ich genau so gemacht.

    Liegt´s evtl. an den Einstellungen im Palm?
    Hab alles auf Dockungstation/Kabel eingestellt...
     
    kemor, 16.12.2004
  8. BlackCat

    BlackCatMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    mhm...hab ich auch so. Hattest du evtl. mal das iSync Palm Conduit installiert gehabt?


    Gruss

    Retrax
     
    BlackCat, 16.12.2004
  9. kemor

    kemor Thread StarterMacUser Mitglied

    Mitglied seit:
    23.10.2004
    Beiträge:
    2.015
    Zustimmungen:
    31
    Nicht, daß ich wüßte - hab´s auch schon an den PC mener Frau gestöpselt.
    Alles instaliert und das gleiche Ergebnis - keine Verbindung.

    Muß irgendein SW-Fehler sein!? Oder eben ´ne Einstellungssache???
    Separat geht ja alles - nur keine Verbindung.
     
    kemor, 16.12.2004
  10. BlackCat

    BlackCatMacUser Mitglied

    Mitglied seit:
    19.10.2004
    Beiträge:
    38
    Zustimmungen:
    0
    Vielleicht ist bei dem Update auf PalmOS 4.1 etwas schief gegangen? Wenn es an dem PC deiner Frau auch nicht connected könnte ich mir auch einen Hardwarefehler vorstellen.

    Da es soviel "falsch" einzustellen ja nicht gibt...

    Gruss

    Retrax
     
    BlackCat, 16.12.2004
Die Seite wird geladen...