Pages: Automatische Anfrührungszeichen bei Zeilenumbruch

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Hallo liebe Nutzer,

ich bin noch nicht so lange Mac-User. Bisher habe ich auch nur ein Problem, welches mich aber ziemlich stört. Wenn ich ein Dokument in Pages erstellen und anfange zu schreiben, erstellt Pages nach jedem Zeilenumbruch Anführungszeichen (oben) in jeder Zeile. Da die Zeichen auch mit der Schrift zusammen übereinander dargestellt werden, sieht es aus wie ein Grafik-/Darstellungsfehler. Habe es bereits deinstalliert und neu installiert, das Problem besteht nach wie vor. Im Internet habe ich noch nichts hilfreiches für dieses Problem gefunden. Falls ein Screenshot benötigt wird, bitte melden.

Danke im Voraus!
 

KOJOTE

Aktives Mitglied
Mitglied seit
06.11.2004
Beiträge
6.812
Du meinst jetzt aber nicht zufällig die Steuerzeichen? Sonst bitte mal einen Screenshot.
 

klausmajor

Mitglied
Mitglied seit
17.12.2010
Beiträge
738
Ja bitte, einen Screenshot, ich kann mit darunter nämlich auch nichts vorstellen.
Gerade mal getestet, alles wie gewünscht, keine Gänsefüsschen jedweder Art.
 

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Anstatt der Steuerzeichen sind die Zeichen da. Hier ein Screenshot - eingekreister Bereich
Bildschirmfoto 2018-07-20 um 16.25.02.png
 

tungsten66

Mitglied
Mitglied seit
26.08.2011
Beiträge
434
Anstatt der Steuerzeichen sind die Zeichen da.
Verstehe ich Dich richtig, dass die "Gänsefüßchen" (a) nicht wie Text editiert werden können (z.B. gelöscht, ohne die Zeile zu verschieben), dafür aber (b) unsichtbar werden, wenn Du "Darstellung>Steuerzeichen ausblenden" (=[cmd]+[⇧]+) wählst?
 

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Genau, die "Gänsefüßchen" lassen sich nicht bearbeiten, deshalb dachte ich an einen Darstellungsfehler. Jedoch sind die "Gänsefüßchen" bei Steuerzeichen ein- oder ausblenden sichtbar.
 

Anhänge

tungsten66

Mitglied
Mitglied seit
26.08.2011
Beiträge
434
Jedoch sind die "Gänsefüßchen" bei Steuerzeichen ein- oder ausblenden sichtbar.
Mist! Ich hatte gehofft, Du hättest unabsichtlich den Zeichensatz für die Steuerzeichen gelöscht / überschrieben / verdrängt, so dass irgendein "Ersatzfont" eingriffe.

Ich nehme an, dass Du schon ausprobiert hast, ob der Fehler auch bei Auswahl einer anderen "Vorlage" auftritt.

Hilfreich für die Leute, die mehr davon verstehen als ich, könnte es sein, zu sehen, ob der Darstellungsfehler auch in Numbers oder KeyNote auftritt (je nachdem, welche App Dir für Deine künftigen Zwecke sinnvoller zu installieren scheint).
 

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Leider nein! Ja, dieser Fehler besteht auch dann noch, wenn ich eine andere Vorlage auswähle.

Jedoch, erscheint dieser Fehler nicht bei Numbers oder KeyNote.
 

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Danke! Unter einem neuen Benutzer tritt das Problem nicht mehr auf
 

MacMac512

Aktives Mitglied
Mitglied seit
12.09.2011
Beiträge
4.746
Hab ich mir gedacht. ;)

Dann liegt es an irgendwelchen Einstellungen auf deinem bisherigen Nutzer.
Versuche es ggf. mal mit einem Neuinstallieren von Pages, falls das nicht klappt, wird es vermutlich irgendeine Preferences Plist im Benutzerordner sein.
 

alxlxg

Neues Mitglied
Thread Starter
Mitglied seit
20.07.2018
Beiträge
6
Also mit einer Neuinstallation habe ich es schon ausprobiert, hilft aber leider nicht.
 
Oben