OSX Version

  1. tet

    tet Thread StarterMacUser Mitglied

    Mitglied seit:
    12.07.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo Leute,

    da ich meinen PB noch nicht sehr lange habe, bin ich auf manchen Gebieten noch recht unerfahren....z.B. Betriebssysteme -> Gibt es irgendwo eine Liste, oder vielleicht bekomme ich die Infos auch direkt von Euch, aus der Erkennbar ist, welche Mindestvoraussetzung ein PB erbringen muss, um mit einer bestimmten OS Version flüssig zu arbeiten?

    Ich habe das PB G4 15" mit 1GHz und 768 MB DDR SDRam - BJ Herbst 2003. Kann ich da Tiger aufspielen oder soll ich lieber die Finger davon lassen, weil mein PB nicht die notwendige Performance hat?

    Demnächst kommt ja auch Leopard raus...

    Grüße

    Tet
     
  2. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.708
    Moin,

    ...das kannst du problemlos nutzen :) .

    Gruß Th.
     
    t_h_o_m_a_s, 15.08.2006
  3. KonBon

    KonBonMacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    4.686
    Zustimmungen:
    20
    Da kannst sicher auch noch den Nachfolger von Tiger drauf installieren :)
    Also mach dir darum keine Sorgen :nono:
     
    KonBon, 15.08.2006
  4. Jooohn

    JooohnMacUser Mitglied

    Mitglied seit:
    08.08.2006
    Beiträge:
    828
    Zustimmungen:
    0
    ich würde aber an deiner stelle gleich leopard drauf installieren.. 2mal geld ausgeben lohnt ja nicht ^^
     
    Jooohn, 15.08.2006
  5. peterli

    peterliMacUser Mitglied

    Mitglied seit:
    15.10.2004
    Beiträge:
    2.360
    Zustimmungen:
    4
    Vielleicht noch etwas den Arbeitsspeicher aufstocken, wenn das möglich ist.
    Aber funktionieren tut es auf jeden Fall.
     
    peterli, 15.08.2006
  6. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Da muss er aber noch ca. 9 Monate warten ;)
     
    Lynhirr, 15.08.2006
  7. Jooohn

    JooohnMacUser Mitglied

    Mitglied seit:
    08.08.2006
    Beiträge:
    828
    Zustimmungen:
    0
    achso ^^ ich dachte das kommt in 4-5 monaten xD
     
    Jooohn, 15.08.2006
  8. tet

    tet Thread StarterMacUser Mitglied

    Mitglied seit:
    12.07.2006
    Beiträge:
    20
    Zustimmungen:
    0
    Danke für eure Hinweise.
    Kennt Ihr trotzdem eine seite, auf der ich die Anforderungen einer jeden OSX Version sehen kann?
     
  9. koli.bri

    koli.bri

    koli.bri, 15.08.2006
  10. t_h_o_m_a_s

    t_h_o_m_a_sMacUser Mitglied

    Mitglied seit:
    24.05.2003
    Beiträge:
    11.684
    Medien:
    16
    Zustimmungen:
    1.708
    mactracker

    defekter Link entfernt

    verrät dir welcher Mac maximal welches System verträgt.
     
    t_h_o_m_a_s, 15.08.2006
Die Seite wird geladen...