OSX... Mail + Ichat brauchen ewig bis sie öffen

Justin K

Neues Mitglied
Thread Starter
Registriert
26.01.2005
Beiträge
8
Hallo,
Neu im forum und dann gleich sowas...
Seit gestern lassen sich bei meinem iMac + Powerbook G4
(beide osx 10.3.7 ) die Programme Mail + Ichat sehr lange zeit bis sie sich öffnen lassen. Vormittags lief alles noch normal. Mittags fing der iMac an zu spinnen. Dachte okay kann ja sein und wollte mit meinem PB weiterarbeiten. Aber der gleiche schei. auch hier...

Was kann ich dagegen tun ? bzw. muss ich was neu einstellen ?
Ein Bekannter meinet am Tel. ich solle die Rechte zurücksetzten. Wie mache ih dies ?

Danke für jede hilfe
Gruß Justin
 
M

Mitraix

Rechte reparieren!

1. Rechtestruktur von Mac OS X wiederherstellen

Die meisten Probleme im Betrieb von Mac OS X entstehen durch eine defekte Berechtigungsstruktur der Betriebssystemdateien. Daher sollte man die Ursprungsstruktur zumindest alle ein bis zwei Wochen vorbeugend wiederherstellen:
Starten Sie den Rechner dazu von einem ANDEREN (!) Computer oder Medium, das exakt die gleiche Versionsnummer des Betriebssystems installiert hat. Falls Sie erst ein solches Image anlegen müssen, können sie das Programm "Festplatten-Dienstprogramm" verwenden, das in Mac OS X enthalten ist. Alternativ kann das Programm "Carbon Copy Cloner" verwendet werden, das Sie unter www.bombich.com finden.
Sobald Sie das andere Betriebssystem gestartet haben, öffnen Sie das "Festplatten-Dienstprogramm" im Ordner Programme-> Dienstprogramme, wählen die Festplatte aus, die Sie reparieren wollen, und klicken im Bereich "Erste Hilfe" auf "Rechte reparieren".
Falls Sie diese Funktion noch nie ausgeführt haben, kann der Vorgang mehrere Stunden in Anspruch nehmen.
Quelle: http://www.architektenwerk.de/osxpflege.html
 
Zuletzt bearbeitet von einem Moderator:
L

Lynhirr

Nun, du kannst die üblichen Verdächtigen abarbeiten:

- Rechte reparieren (Festplattendienstprogramm)
- Cron Scripte laufen lassen (zb mit OnyX - Freeware)
- Caches Löschen (OnyX)
- Systemoptimierung (OnyX)
- Festplatte reparieren (Mit System-CD starten, Taste "C" gedrückt halten)
- PRAM resetten (Apfel+alt+p+r ) Beim Aufstarten drücken

- testen, ob in einem neuangelegten User das Problem auch da ist, wenn nicht, liegt es am User, und hier meist in User/Library/Preferences

Allerdings sieht es in deinem Fall nach einem Routerproblem aus. Wenn du einen hast bemühe hier mal die Forensuche. Unter 10.3.7 ist ein Routerproblem bekannt und es gab auch eine Lösung.
 
A

abgemeldeter Benutzer

Könnte vielleicht damit zusammenhängen – bei mir war es so. Hängst du nicht an einem Router, dann stöbere doch im Forum OS X ein bisschen, du bist nicht der einzige mit diesem Problem :(
 
Oben