Benutzerdefinierte Suche

OSX MAIL grrrrr

  1. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Muss ich hier jetzt die .mac Mitgliedschaft beantragen, damit
    Mail mal funzt oder wie???

    Seit geraumer Zeit nutze ich nun das PB G4 17" unter 10.2.6.
    Anfangs hab ich Mail benutzt und meine GMX-Accounts über
    POP eingebunden. Die üblichen Einstellungen und alles lief.

    Nach 6 Wochen konnte ich dann nur noch die Mails abfragen,
    aber keine mehr versenden. :(

    Ich hab alles neu konfigurier, die Konten gelöscht, neu gesetzt
    und immer wieder das gleiche Resultat. "Email konnte nicht
    versendet werden und ich soll nen anderen SMTP-Account
    wählen oder warten."

    Die Einstellungen übers Netzwerk sind:
    Empfang: Port 25
    Senden: 110

    Ist doch üblich, oder?

    Jetzt hab ich noch n neuen Account über meine eigene Domain
    eröffnet und über POP wieder in Mail eingebunden.

    > An meine eigene Adresse kann ich jetzt senden, aber an keine
    Fremd-Adressen.

    Jetzt bin ich mit meinem Latein echt am Ende....

    (Drucksendung per WLAN geht auch nicht, nur über Ethernet -
    liegt's evt am Netzwerk??)


    Hat jemand nen Rat? :confused:


    greetz,
    [[:::CHRIS:::]]
     
    derCHRIS, 10.09.2003
  2. bekazor

    bekazorMacUser Mitglied

    Mitglied seit:
    20.05.2003
    Beiträge:
    631
    Zustimmungen:
    21
    viele anbieter haben umgestellt auf sicheren smtp versand : meint du must auch zu versenden ein passwort angeben...
    mal probiert ?

    vieleicht ist ja sooo einfach ;)
    hoffentlich :rolleyes:

    greets bekazor
     
    bekazor, 10.09.2003
  3. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Auch nicht

     


    ja. geht nicht, da der provider kein ssl unterstützt.

    entourage packts auch nicht. scheint tatsächlich irgend
    eine netzwerkeinstellung zu sein... aber wo...
     
    derCHRIS, 10.09.2003
  4. Mauki

    MaukiMacUser Mitglied

    Mitglied seit:
    24.07.2002
    Beiträge:
    14.816
    Zustimmungen:
    138
    mmh da redet ihr wohl an einander vorbei.

    Ne Sichere Verbindung bedeutet SSL, meines Wissens unterstützt das GMX aber nur im Bezahl Emailaccount.

    Passwort braucht man wenn man sich am SMTP Account authorisieren muß.

    mfg
    Mauki
     
    Mauki, 10.09.2003
  5. loomit

    loomitMacUser Mitglied

    Mitglied seit:
    02.10.2002
    Beiträge:
    67
    Zustimmungen:
    0
    kuck dir doch nochmal die portnummern an.
    hast du die wirklich so eingestellt, oder nur im posting verdreht?

    richtig ist:
    senden: port 25 (smtp)
    empfangen: port 110 (pop3)

    gruss

    loomit
     
    loomit, 10.09.2003
  6. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
     


    hoppla, hab ich eben verdreht... sorry

    (mein pop läuft übrigens über united-domains.de,
    falls das wem hilft)
     
    derCHRIS, 10.09.2003
  7. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Servus Chris,
    ich hatte das gleiche Problem (gabs auch Thread dazu). Du musst bei den Netzwerkeinstellungen nicht nur für pop sondern auch für smtp das Kennwort eingeben (obwohl es das gleiche ist). Bin jetzt leider noch auf Arbeit und weiß nicht mehr genau wo das geht (PPP-Optionen?), werde zuhause nochmal nachschauen, wenn du bis dahin nicht weitergekommen bist.
    gruß
     
    abgemeldeter Benutzer, 10.09.2003
  8. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Hmm...

    @bömpfmactobi:

    danke. hab ich (in Mail) auch schon mal probiert. Aber wäre
    kool, wenn wir die Einstellungen mal vergleichen könnten.

    Hab das Forum lange durchsucht, aber keinen passenden
    Thread gefunden. Liegt der schon sehr lange zurück?

    bis später dann also...
    [[:::CHRIS:::]]
     
    derCHRIS, 10.09.2003
  9. abgemeldeter Benutzer

    abgemeldeter Benutzer

    @chris:
    Also hier meine Einstellungen (imacG3/400):
    Nix in Systemeinstellungen/Netzwerk (da ist ja nur Server) sondern im Programm Mail die Einstellungen öffnen und auf Account bearbeiten gehen.
    Server-Typ POP
    email-adresse etc.
    Servername: pop.gmx.net
    Benutzername: weißt nur du
    Kennwort: weißt nur du
    smtp-Server: mail.gmx.net+adresse
    aber du musst auf Optionen gehen dann taucht Fenster SMTP-Server-Optionen auf und da steht bei mir unter SMTP-Server (mail.gmx.net eintragen) Port 25 und weiter unten musst du nochmals deine E-Mail-Adresse und dein Kennwort eingeben! Und letzteres hatte bei mir gefehlt.
    Irgendwo hatte ich gelesen, dass ohne den SMTP-Eintrag das Versenden nur geht, wenn du vorher Mails abgerufen hast (deswegen hast du es vielleicht erst jetzt bemerkt). Ich hoffe, dass es das war.
    ciao
     
    abgemeldeter Benutzer, 10.09.2003
  10. derCHRIS

    derCHRIS Thread StarterMacUser Mitglied

    Mitglied seit:
    17.08.2003
    Beiträge:
    1.280
    Zustimmungen:
    1
    Unglaublich !

    Danke bömpfmactobi! clap

    Zuhause funktioniert es, nur in der Firma gings nicht.
    Ich hatte schon mal dieselben Einstellungen probiert,
    da gings jedenfalls nicht, aber das war noch mit dem alten
    GMX-Account. Den werde ich jetzt auch nochmal testen.

    Muss jetzt erstmal rausfinden, was in meinem Netzwerk
    anders eingestellt ist, als in der Firma...

    greetz,
    [[:::CHRIS:::]]
     
    derCHRIS, 10.09.2003
Die Seite wird geladen...
Ähnliche Themen - OSX MAIL grrrrr
  1. asta la vista?
    Antworten:
    3
    Aufrufe:
    259
    asta la vista?
    28.09.2016
  2. asta la vista?
    Antworten:
    13
    Aufrufe:
    525
    asta la vista?
    11.09.2016
  3. CharlieD
    Antworten:
    98
    Aufrufe:
    7.760
    in2itiv
    20.01.2012
  4. LogicistLogic
    Antworten:
    4
    Aufrufe:
    1.292
  5. francwalter
    Antworten:
    2
    Aufrufe:
    520
    francwalter
    10.07.2009
Benutzerdefinierte Suche