OSX lässt sich nicht installieren

AgentMax

Super Moderator
Thread Starter
Registriert
03.08.2005
Beiträge
49.152
Hallo,
da ich meinen mini verkauft habe, wollte ich nun OSX neu installieren.
Habe mit der DVD1 gestartet, mit dem Festplatten Dienstprogramm die
Festplatte mit 0 überschrieben.
Danach wollte ich dann OSX installieren.
Jedoch bricht das Installationsprogramm jedesmal beim kopieren der
"wichtigen Komponenten" ab (2. Kopiervorgang bei der Installation).
Ich soll dann neustarten und nochmal probieren.
Ich habs jetzt schon 4x probiert und immer das Gleiche.

Hat jemand einen Tipp?
 

SirSalomon

Aktives Mitglied
Registriert
26.10.2003
Beiträge
4.836
Schon mal geschaut, ob der Datenträger einen Kratzer hat?
 

below

Aktives Mitglied
Registriert
15.03.2004
Beiträge
13.564
Versuchst Du das mit der DVD, die beim Mini dabei war auf einem nicht-Mini Rechner?

Das geht nicht, denn diese DVDs sind Gerätespezifisch (davon abgesehen darfst Du es auch nicht: Die DVD musst Du mit dem Mini verkaufen). Dazu gibt es ganz viele Beiträge hier im Forum.

Wenn es eine "Retail DVD" ist würde ich auch denken, dass das Medium beschädigt ist.

Alex
 

AgentMax

Super Moderator
Thread Starter
Registriert
03.08.2005
Beiträge
49.152
Hmm, jetzt beim 5. mal hat's funktioniert. Vielleicht hatte es was gebracht das ich ihn zwischen dem 4. und 5. Versuch mal ausgeschaltet hatte.

Naja, gut das es jetzt ging. Dann kann hier zu. Danke für die Antworten.

@below: jaja das weiß ich alles. Ist eine mini DVD und auch die welche dabei war ;)
 

AgentMax

Super Moderator
Thread Starter
Registriert
03.08.2005
Beiträge
49.152
Tja, zu früh gefreut. Jetzt bleibt er weiter hinten im Setup hängen *grrr*

Und die CD hat keine Kratzer. Hab nochmal nachgeschaut.
 

AgentMax

Super Moderator
Thread Starter
Registriert
03.08.2005
Beiträge
49.152
Die Welt ist so grausam. Ich fass es nicht.
So ein sccccccch....... :hamma: :hamma: :hamma: :hamma: :hamma:

Nach Versuch Nummer 11 hab ich rausgefunden was das Problem war.
Mein USB Hub !
Abgeklemmt, Maus direkt an den mini und die Installation läuft ohne Probleme. So ein........
 

Leonie04

Mitglied
Registriert
07.03.2005
Beiträge
144
Hallo , ich kann dir zwar nicht weiterhelfen aber hatte das gleiche Problem auch bei meinem eMac als ich ihn verkauft habe obwohl die CD makellos war in meinem damals neuen imac ging sie einwandfrei sonst gab es keine probleme mit dem Laufwerk des eMac . Habe am schluß die CD des iMac genommen . :mad:
 

falkgottschalk

Aktives Mitglied
Registriert
22.08.2005
Beiträge
24.083
AgentMax schrieb:
Die Welt ist so grausam. Ich fass es nicht.
So ein sccccccch....... :hamma: :hamma: :hamma: :hamma: :hamma:

Nach Versuch Nummer 11 hab ich rausgefunden was das Problem war.
Mein USB Hub !
Abgeklemmt, Maus direkt an den mini und die Installation läuft ohne Probleme. So ein........
Na so ein Ärger.
Das Gefühl, das man in solchen Momenten hat, kenne ich aber auch sehr gut. Das sind Momente, da würde man gerne in den nächsten Flieger steigen und den Ingenieur windelweich prügeln, der das entsprechende Gerät mit solchen Nebenwirkungen "erfunden" hat. So etwas grenzt schon an bösartig!!
 

AgentMax

Super Moderator
Thread Starter
Registriert
03.08.2005
Beiträge
49.152
Naja, vor allem, was hat bitte ein USB Hub mit dem Kopieren von Dateien von internem DVD auf interne Festplatte zu tun.
Hätte das CD Laufwerk oder die Festplatte am Hub gehongen wärs mir ja eingeleuchtet.
Naja, keine Gedanken mehr drüber machen......
 

SirSalomon

Aktives Mitglied
Registriert
26.10.2003
Beiträge
4.836
Das erinnert mich an ganz frühe Zeiten, da war auf einem DOS-System ein Fehler mit einer Grafikkarte, der sich nur behebn ließ wenn für die Cherry-Tastatur der Treiber installiert wurde :D
 
Oben