OSX | G4 | Knackser | Digitalfehler | Syncprobleme ?

  1. madito

    madito Thread Starter MacUser Mitglied

    Mitglied seit:
    13.12.2003
    Beiträge:
    6
    Zustimmungen:
    0
    knacksen unter mac OS X, G4

    hi!

    kennt jemand das?
    ich habe das neue ibook g4 933, arbeite unter mac OS 10.3.1 mit logic 5.5.1 und einer emagic emi 2/6 soundkarte.
    an sich sollte der sound ja nun noch besser verarbeitet werden als unter meinem alten g3 ibook mit ASIO.
    dem ist aber nicht so. ab und an gibt es kurze, spitze knackser.
    auch bei abspielen mit itunes.

    danke
    beste grüße
    sven
     
    madito, 13.12.2003
    #1
  2. sevY

    sevY

    Hi.
    Die kurzen spitzen Knackser sind Sync/Digitalfehler deiner Audiohardware.
    Da das Problem auch bei iTunes auftritt, vermute ich, liegt es entweder am Treiber oder an der defekten Audiohardware.

    Liebe Grüße

    Coffee
     
    sevY, 19.12.2003
    #2
  3. compukortschnoi

    compukortschnoi MacUser Mitglied

    Mitglied seit:
    03.09.2004
    Beiträge:
    161
    Zustimmungen:
    0
    Hallo!

    Ich häng mich hier mal rein, wenns erlaubt ist.

    Diese kurzen, spitzen Knackser habe ich auch bei meinem iBook G4 800. Das erste Mal traten sie beim Abspielen einer großen MP3-Datei in iTunes auf, beim Abspielen des entsprechenden Originaltracks von CD blieben die Knackser. Ich hatte diesen Vorfall fast schon wieder vergessen, da hörte ich diese ohrenbetäubenden Knackser wieder, als ich mir gestern diese große MOV-Datei mit der Apple-Expo-Keynote angesehen habe. Bei der Vorführung des neuen iChat AV (wo die vier Apples gleichzeitig miteinander videochatten) knackst es - reproduzierbar.

    Was mache ich jetzt? Ich habe keine externe Audiohardware, kann es ein Softwarefehler sein, der sich mit Panther.4 eingeschlichen hat? Vorher ist es nie aufgetreten.

    Helft einem Forumsneuling. :)

    Es grüßt

    compukortschnoi
     
    compukortschnoi, 03.09.2004
    #3
  4. shortcut

    shortcut MacUser Mitglied

    Mitglied seit:
    26.04.2004
    Beiträge:
    2.915
    Zustimmungen:
    77
    hatte früher auch mal das emi2|6 testweise am start und es wieder dankend abgegeben. die treiber waren (unter os9) kaum zu gebrauchen: schlechte latenzwerte und hohe systembelastung. kurz und knapp: ich fand es ziemlich mies.

    versuche, die latenz (durch erhöhung des buffers) ein wenig zu erhöhen. klemme auch das emi mal direkt an einen usb-anschluss deines books. oder benutze einen aktuven hub.
     
    shortcut, 03.09.2004
    #4
  5. xilephon

    xilephon MacUser Mitglied

    Mitglied seit:
    27.05.2004
    Beiträge:
    25
    Zustimmungen:
    0
    steht der souce clock schalter auf intern?
    Grüße
     
    xilephon, 08.09.2004
    #5
Die Seite wird geladen...
Ähnliche Themen - OSX Knackser Digitalfehler
  1. domeru
    Antworten:
    14
    Aufrufe:
    367
    domeru
    21.02.2017
  2. gecco
    Antworten:
    4
    Aufrufe:
    1.515
    primelinus
    10.01.2014
  3. Belshamaroth
    Antworten:
    1
    Aufrufe:
    491
    Clemens49
    24.11.2012
  4. Bakschish
    Antworten:
    4
    Aufrufe:
    616
    oneOeight
    25.01.2012
  5. Nicoletto
    Antworten:
    5
    Aufrufe:
    379
    Nicoletto
    18.10.2007