osx faehrt nicht mehr hoch! hilfe!!!

Dieses Thema im Forum "Mac OS" wurde erstellt von macolivero, 02.05.2005.

  1. macolivero

    macolivero Thread Starter MacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    hallo liebes forum,

    heute mittag habe ich mein panther auf 10.3.9 updaten wollen, doch irgendwie lief da was schief. nun, nach dem neustart fahert er nicht mehr hoch. erst kommt der applescreen und alles verlaeuft gut bin zum "anmeldefenster wird geoeffnet". dann haengt er sich auf!
    leider komme ich nur momentan nicht an meine systemcds, da ich grad im ausland bin...

    gibt es eine moelgichkeit, irgendwie os9 zu starten oder das zu reparieren ohen bootcd? ich benoetige naemlich daten von meiner hd a.s.a.p.!

    ich wuerd emich sehr ueber schnelle hilfe oder tipps freuen!!!!

    oliver
     
  2. leok

    leok MacUser Mitglied

    Mitglied seit:
    19.11.2004
    Beiträge:
    169
    Zustimmungen:
    0
    falls du ein firewirekabel hast kannst du mit ihm deinen rechner mit einem anderen verbinden un deinen mit gedrückter t taste starten. Dann kannst du auf deine Daten zugreifen
     
  3. oneOeight

    oneOeight MacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.692
    Zustimmungen:
    4.040
    boote mal in den single user modus und lösch die cache files, dann bootet der wieder flott durch...
     
  4. flippidu

    flippidu MacUser Mitglied

    Mitglied seit:
    25.08.2003
    Beiträge:
    2.672
    Zustimmungen:
    87
    Hallo,
    um mit OS9 starten zu können, darf Dein Rechner nicht allzu neu sein. Was hast Du denn für einen?
     
  5. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    25.178
    Zustimmungen:
    2.493
  6. macolivero

    macolivero Thread Starter MacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    leider habe ich kein firewirekabel bei mir! konnte ich ja nicht ahnen....shit.
    bin nicht so fit, was den single modus angeht.
    kannst du mir das etwas genauer erklaeren, wie ich den cache leeren kann?
     
  7. macolivero

    macolivero Thread Starter MacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    mein rechner ist ein ibook g4, 3 monate alt. panther drauf
     
  8. lundehundt

    lundehundt MacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.780
    Zustimmungen:
    881
    du kannst versuchen alles ausser Keyboard Maus und Bildschirm abzuhaengen und mit gedueckter shift taste zu booten. Dann wird ein check des file systems (fsck -fy)erzwungen (daher dauert das booten laenger) und es werden nur die noetigsten Kernel Extensions und keine startup-items geladen. Mag sein, dass er so bootet.

    Cheers,
    Lunde
     
  9. avalon

    avalon MacUser Mitglied

    Mitglied seit:
    19.12.2003
    Beiträge:
    25.178
    Zustimmungen:
    2.493
    http://www.apple.com/de/support/ibook/
     
  10. macolivero

    macolivero Thread Starter MacUser Mitglied

    Mitglied seit:
    02.05.2005
    Beiträge:
    7
    Zustimmungen:
    0
    danke!
    ich werd das gleich mal probieren. leider habe ich das ibook in meiner wohnung und internetzugang ist am campus...ich lauf mal rueber.
    falls es probleme gibt, poste ich!

    bis dahin, vielen lieben dank!