OSX bleibt beim Start hängen – FileVault???

  1. fynjard

    fynjard Thread StarterMacUser Mitglied

    Mitglied seit:
    28.03.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Mein G4 Quicksilver (OSX 3.9 + Classic OS 9.2.2) macht Ärger.

    Nach einem Systemabsturz im OSX 3.9 startete ich den Rechner neu.Vorerst verlief alles normal. Das Benutzerfenster erschien (ich bin der einzige Benutzer) und ich gab mein Passwort ein, das auch akzeptiert wurde. Doch leider erschien danach einzig das Hintergrundbild vom OSX auf dem Bildschirm.

    Da ich die System-CD vom OSX 3 nicht mehr habe, startete ich den Mac dann von einer Tiger-System-CD. Ich liess die Erste Hilfe (Zugriffsrechte reparieren, Volume reparieren) drüberlaufen. Doch das Reparieren vom Volumen wurde abgebrochen: «ungültige Anzahl an Thread-Einträgen».

    Also versuchte ich das OSX 3.9 auf Tiger zu aktualisieren. Doch beim «Festplatte vorbereiten» fror der Ladebalken schon zu Beginn ein. Dasselbe als ich «Archivieren und Installieren» wählte.

    Starte ich den Mac mit OS 9.2.2 läuft alles normal. Im User-Ordner vom OSX befindet sich aber leider eine 20 GB schwere Datei namens «benutzername.sparseimage», da meinPrivat-Ordner mit FileVault verschlüsselt ist.

    Hat jemand eine Idee wie ich wieder an diese Dateien rankomme. Bin für jeden Tipp sehr dankbar!
     
    fynjard, 28.03.2006
Die Seite wird geladen...
Ähnliche Themen - OSX bleibt beim
  1. Buzz Lightyear
    Antworten:
    15
    Aufrufe:
    1.598
  2. BerlinTon
    Antworten:
    8
    Aufrufe:
    431
    Schiffversenker
    09.03.2016
  3. TH-SH
    Antworten:
    4
    Aufrufe:
    779
    ProUser
    12.11.2014
  4. Huettenwirt
    Antworten:
    4
    Aufrufe:
    470
    Huettenwirt
    06.04.2008
  5. amiga1200
    Antworten:
    1
    Aufrufe:
    759
    mkoessling
    27.09.2005