OSX-Aussperrung, mehrere Probleme

re_ality

Mitglied
Thread Starter
Registriert
10.03.2003
Beiträge
522
Au-au-au..... also mein iBook... :rolleyes: Ist jetzt das 3. Mal, dass ich massiv damit Probleme habe!

Leider weiß ich noch nicht, ob es ein Hard- oder Software-Problem ist.


Was bisher geschah...
Ich arbeitete ganz normal, habe davor allerhöchstens Standard-Software installiert und schwupps - auf einmal fängt mein Display an, wild zu flackern, die Zeilen verschieben sich, ... hmm, schwer zu beschreiben ... auf jeden Fall: auf einmal ist alles verschoben, das Display friert so ein und ich kann nichts mehr machen - nur noch ein Reset hilft!


Nach dem Reset
Nach dem Reset höre ich das wunderschöne "Wummmmm...." - diesen Start-Sound eben - aber das Display bleibt schwarz! Na klasse!
Ich mache also wieder ein paar (!) Reset-Versuche - und auf einmal fährt es wieder hoch als wenn nichts wäre. Dauert natürlich wieder etwas länger aber es scheint alles wieder normal - bis auf einmal nach unbestimmter Zeit dieses Flimmern anfängt und das iBook sich aufhängt.

Dutzende Resets helfen nicht, und weil ich wg. Abschlussprojekt/Abschlussprüfung viel um die Ohren habe lasse ich das iBook ein paar Tage iBook sein und arbeite halt mit der DOSe weiter.

Nun, heute schalte ich das iBook wieder ein - es fährt hoch, aber irgendwann kommen die Probleme wieder. Diesmal schaffe ich es aber, es über die Install-CD zu booten und starte die Erste Hilfe. Die meldet mir bei der Zugriffsrechte-Reparatur, dass sie einiges repariert hat und auch die Volumen-Dingsbums meldet mir rot jede Menge Fehler, die aber angeblich danach repariert sind.

Naja, nun versuche ich, wieder das iBook hochzufahren - der Anmelde-Bildschirm erscheint (ich habe 2 User angegeben, einen normalen und einen zum testen, aber keinen root), ich gebe mein Passwort ein - lande aber wieder und wieder auf der LogIn-Seite. *seufz*


Ach ja, wenn ich den Hardware-Test (andere CD) mache, bleibt das Ding auch oft hängen. Allerdings nicht immer.



Was ist nur los mit dem Ding?? Help me, please...... :confused:
 
M

Mitraix

Bezüglich Login gabs beim vorletzten Update einen Bug: mit der Maus konnte man sich nicht anmelden aber mit der Enter-Taste scho. Möglicherweise ist es ja bloss das. Mittlerweile gibt es ein weiteres Update das dieses Problem beheben sollte...
 

re_ality

Mitglied
Thread Starter
Registriert
10.03.2003
Beiträge
522
Klappt weder mit der Maus noch per Tastatur.


Aktueller Stand:
iBook macht nur noch "Wummmm...." und das Display bleibt schwarz und ich kann weder von CD noch sonstwie booten...


Erlaubt mir in meinem Schmerz den Sarkasmus:
"Wechsle zu Mac, dann hast du die ganzen Probleme nicht mehr!" Hach, welch Ironie des Schicksals, denn mit meiner DOSe hatte ich - bis auf (wohl weil Gericom) Hardware-Probleme - nie was!

schwerer Seufzer
 
M

Mitraix

Mist, war nur so eine Idee...

Kannst du im Single-User Modus auch nicht booten? --> Apfel+S drücken beim Starten
 

Winn

Mitglied
Registriert
07.11.2002
Beiträge
429
Hey,

ich würde erstmal prüfen, ob die Hardware nicht mögliche Mängel bzw. der Urheber ist... Ich hatte bei meinem PB eine "Apple Hardware Test - Zur Diagnose und Hardwarefehlern" CD dabei. Schau mal was er Dir dort anzeigt...

Dann schauen wir mal weiter ;)

Winn

EDIT: Öhm, ja wenn nix mehr geht, dann hat sich obiges erstmal erledigt... dann würd ich damit mal zum Händler
 

re_ality

Mitglied
Thread Starter
Registriert
10.03.2003
Beiträge
522
Ich zitiere mich mal kurz selber:

Original geschrieben von re_ality
Ach ja, wenn ich den Hardware-Test (andere CD) mache, bleibt das Ding auch oft hängen. Allerdings nicht immer.


Nope - das hat auch nichts gebracht. :(


--

Single-User-Mode klappt auch nicht.
 

Winn

Mitglied
Registriert
07.11.2002
Beiträge
429
Dann bleibt ja kaum noch ein anderer Weg als der zum Händler, vielleicht der Apple Support noch... davor würde ich allerdings nochmal schauen, ob Du nicht wenigstens noch an die Daten Deiner Platte rankommst - hast Du noch jemand in Deinem Freundeskreis mit nem Apple ?

Winn
 

Thomac

Mitglied
Registriert
26.02.2003
Beiträge
935
Ich hab mal gelesen, wenn der Hardwaretest hängenbleibt, deutet das auf einen - genau: Hardwarefehler hin.

*mitfühl*

Gruß Thomas
 

norbi

Aktives Mitglied
Registriert
14.01.2003
Beiträge
3.516
"Original-RAM" von Apple?
Wenn nicht, würde ich mal den 2. (ausbaubaren) Speicherriegel ausbauen, um zu sehen, ob's an dem liegt (vom Netz und Akku dabei trennen!), wenn Du dir das zutraust (ist nicht sooo schwierig).

No.
 

re_ality

Mitglied
Thread Starter
Registriert
10.03.2003
Beiträge
522
norbi,


ja, hatte ich mir gestern auch überlegt. Mal schauen, ob ich nen passenden Schraubenzieher habe, dann ist das easy :)

RAM ist vom Gravis, k.A. ob die da Original verwendet haben.


Meine Daten - bis auf meine 3 GB mp3s - sind zum Glück gesichert.
 

walwero

Mitglied
Registriert
17.07.2002
Beiträge
288
Hi re-ality,

tut mir leid. Kann's nachfühlen. Hatte 'mal nen HD-Crash... und natürlich genau zu dem Zeitpunkt, als ich das Ding berufl. dringend brauchte.

Habe damals 3 Tage gebastelt und gerödelt. Disk Warrior hat mir dann soweit geholfen, daß ich wieder auf die ´HD zugreifen konnte. Dann Daten gesichert und System komplett neu installiert.

Ich weiß nicht, ob Dir das helfen könnte. Drück Dir sämtliche Daumen.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Oben