1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Os9.1 auf Os9.2

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von Maverik, 28.12.2004.

  1. Maverik

    Maverik Thread Starter MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    Hallo, jetzt hab ich auch mal ein Problem :)
    Neulich hatte ich mir die Updates auf Os 9.2.1 und Os9.2.2 gezogen.
    Ich wollte halt mal meinen alten Powermac 9500 ein bissel aufrüsten im Betriebssystem.
    Ich zog mir auch das Oshelper zum Updaten da ja mein Mac nicht offiziel unterstützt wird.
    Nachdem ich nun alles hatte legte ich los, lud die Datei in OsHelper und er fing an alles zu überprüfen. Also dieses fertig war sollte das Update installiert werden.
    Beim letzten Überprüfen des Sytems vor dem schreiben meckerte OsHelper plötzlich und spuckte eine Fehlermeldung aus.

    Die besagte das irgendein Fehler mit einer PCIcard auftrat.

    Leider hab ich mir den genauen Wortlaut nicht aufgeschrieben.

    Eingebaut in dem 9500er hab ich
    1x Firewire
    1x ATA 133
    1x Usb 1.1
    1x Ati Radeon 7000
    1x Ati Rage Pro

    Zu guter letzt steckt noch ein Sonnet G4/700 drin.

    hat eventuell einer eine Idee an welcher Karte das liegen könnte, also aus eigener Erfahrung?
    Ausbauen möchte ich selber jetzt das nicht unbedingt da der Apple in einem Regal eingebaut ist und das abstöpseln doch einiges an Zeit und Arbeit in Anspruch nimmt.

    Unbedingt lebens wichtig für den Einsatz des Rechners ist das ja auch nicht, arbeiten tue ich meistens mit dem auch installierten Os 10.2.8 das tadellos läuft.
     
  2. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Zustimmungen:
    214
    hallo

    lade dir am besten die Updates noch mal direkt mit dem OS9Helper . wenn ich dich richtig verstanden habe hattest du sie dir schon vorher geladen damit hatte ich auch mal Probleme mit meinem PPC 9600 .

    Gruß
    marco
     
  3. Maverik

    Maverik Thread Starter MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    hmm , werd ich noch mal probieren melde mich dann noch mal
     
  4. Maverik

    Maverik Thread Starter MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    So habch probiert, hat aber leider nichts gebracht, Os9helper startet ja auch nur Mozilla.
    Aber ich hab mich mal drangesetzt und die Fehlermeldung aufgeschrieben;

    An error occured while appending the PPcardlib code fragment
     
  5. marco312

    marco312 MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.182
    Zustimmungen:
    214
    hallo

    hast du mal über Software aktualisieren geschaut ob du dir vorher vielleicht noch Updates laden kannst

    vielleicht liegt es ja an Mozilla stell doch mal im Kontrollfeld Internet einen anderen Browser als Standard ein ich hatte es damals mit dem IE gemacht
     
  6. Maverik

    Maverik Thread Starter MacUser Mitglied

    Mitglied seit:
    15.06.2003
    Beiträge:
    606
    Zustimmungen:
    16
    hat nichts gebracht der gleiche fehler