OS X Version 10.13 oder neuer installieren für Wacom funktioniert nicht

Sabrina Stecher

Registriert
Thread Starter
Registriert
04.03.2021
Beiträge
1
Hallo Leute,

ich habe mal eine Frage, bei welcher mir das große weite Internet bis heute nicht weiterhelfen konnte und ich werde langsam wahnsinnig.

Ich habe zu Weihnachten von meinem Freund ein Wacom Tablet geschenkt bekommen, da er weiß, dass ich gerne über den PC zeichne, mir aber bis jetzt selber noch keines leisten wollte.
Nun wollte ich das Tablet auf meinem PC installieren, doch es funktioniert einfach nicht, da mein Laufwerk nicht die benötige Version drauf ist. Da mein Freund selber nur mit Windows arbeitet und nie ein Freund von Mac war, kann er mir leider überhaupt nicht weiterhelfen.

Das Problem ist, dass ich auf meinem alten Macbook Air von 2014 nur die OS X Yosemite Version 10.10.5 habe, für die Installation des Tablets aber min. OS X Version 10.13 benötige.

Kann mir einer sagen, wo ich das finde und herunterladen kann?
Ich habe aus Verzweiflung meinen Mac schon komplett geplättet in der Hoffnung, er macht es durch die komplette Neuinstallation von selber.
Ich selber kenne mich mit der Materie nämlich nur bedingt aus und bekomme meistens Hilfe von meinem Freund oder dem Internet, wenn etwas nicht so funktioniert, wie ich es gerne hätte...

Grüße Sabrina
 
Oben