OS X Treiber für Philips webcam

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
Hallo User!!

ich bin neu auf eurem Board und hab gleich eine Frage:
Gestern System X installiert und wollte meine Webcam
Philips ToUcam Pro PCVC740K treibermäßig aktualisieren – aber nein, es gibt keinen Treiber für OS X

Wißt ihr was, gibts einen Fremdtreiber, der funktionieren könnte??

Wäre euch für einen Tip dankbar – ist doch blöde, eine cam zu haben und sie nicht benutzen zu können :mad:

Schöne grüße, tridion
 

Sebian

Mitglied
Registriert
15.02.2002
Beiträge
214
Probier mal den...

und zwar heißt das Stück Software:

macam 0.8

hat mal als Philips-Treiber angefangen, unterstützt heute aber mehrere Modelle.

Zu finden z.B. bei www.macupdate.com.

Viele Grüße

Seb
 

tridion

Aktives Mitglied
Thread Starter
Registriert
21.06.2003
Beiträge
7.283
herzlichsten …

… Dank für die rasche Meldung! Hat funktioniert.
Nur leider nicht mehr mit BTV oder Oculus. Aber es geht ja auch so. Es gibt ja für fast alles 'ne Lösung, nur muß man sie halt kennen …

Schöne Grüße,
tridion :)
 

Adrenalinpur

Mitglied
Registriert
07.07.2004
Beiträge
668
Hallo Tridion,

ich hab die gleiche Camera wie du und somit das gleiche Problem.

Was ich bis jetzt herausgefunden habe:

Macam läuft mit der Cam und OS X es hat aber keine Upload-Funktion.

Es gibt mittlerweile Oculus 3.1X das geht wunderbar, die Testversion kann allerdings die Einstellungen nicht als Profil speichern.
 
T

Thomax

...ok.... wer lesen kann ist klar im Vorteil.... Der Beitrag ist ja schon ewig alt....
 

Adrenalinpur

Mitglied
Registriert
07.07.2004
Beiträge
668
hab ich auch grad festgestellt :D
aber vielleicht gibts ja noch mehr Sentimentalisten
 

SerocoOl

Mitglied
Registriert
26.04.2005
Beiträge
105
Gibt es für diese Cam inzischen eine gute Lösung ?

Merci

JeNs
 

eml2306

Mitglied
Registriert
16.03.2005
Beiträge
275
Da gibt's Doch schon einen Thread zum Thema (das Forum hat übrigens eine Suchfunktion), dem man entnehmen kann, dass die Kamera mit den IOExperts-Treibern wunderbar funktioniert.
 

SerocoOl

Mitglied
Registriert
26.04.2005
Beiträge
105
eml2306 schrieb:
Da gibt's Doch schon einen Thread zum Thema (das Forum hat übrigens eine Suchfunktion), dem man entnehmen kann, dass die Kamera mit den IOExperts-Treibern wunderbar funktioniert.

Hatte ich auch benutzt.... nur wusste ich nciht ob es vieleicht was neues gibt und sich nur noch keiner dazu geäußert hatte......

Die Treiber von Macam 0.8.3 sollen ja auch gehen... habe sie aber noch nciht probiert... vieleicht jemand erfahrung (sind vom 25.08.2005) ....
 

Helena_Berlin

Neues Mitglied
Registriert
01.03.2006
Beiträge
38
ich habe dieselbe cam.
habe macam installiert und kriege da auch ein bild. allerdings ist mir schleierhaft, wie ich macam als treiber für z.b. msn, ichat, yahoo messi etc. nutzbar machen kann.
kann mir jemand weiterhelfen?
thanx.
 

oldman-pit

Registriert
Registriert
24.02.2003
Beiträge
1
noch mal ´ne frage zu dem thema:
bei mir läuft die toucam 740k mit macam auf meinem ibook g4 nur in s/w!!!! hat jemand das gleiche problem? liegt´s an der camera oder evtl am usb-port? mit skype 2 wird sie erkannt, aber zeigt kein bild. hat jemand antworten? oder lösungen?
danke
 
Oben