OS X Programme auf OS 9.2.2 laufen lassen?

Dieses Thema im Forum "Mac OS 8.x, 9.x" wurde erstellt von ramwold, 22.09.2006.

  1. ramwold

    ramwold Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Mitglied seit:
    20.09.2006
    Hallo,

    kennt von Euch einer ein Tool oder eine Möglichkeit um (zumindest alte) Programme, die OS X erfordern unter OS 9.2.2 laufen zu lassen ?

    Danke !!

    ramwold
     
  2. martin68k

    martin68k MacUser Mitglied

    Beiträge:
    1.555
    Zustimmungen:
    26
    Mitglied seit:
    05.04.2005
    da solltest du schon etwas konkreter werden... welche programme denn?
     
  3. volksmac

    volksmac MacUser Mitglied

    Beiträge:
    3.104
    Zustimmungen:
    20
    Mitglied seit:
    04.05.2004
    Nein! wie sollte das auch gehen entweder sind die apps carbon, also für 9 und X oder eben nur für jeweils ein system.
     
  4. below

    below MacUser Mitglied

    Beiträge:
    13.276
    Zustimmungen:
    1.086
    Mitglied seit:
    15.03.2004
    Dazu kann man nur eins sagen: Entweder es geht, oder es geht nicht

    Es gibt Programme (Toast 5, alte Grafikkonverter Versionen),* die liefen unter OS 9 und unter OS X. Um genauer zu sein: Das waren OS 9 Programme, die auch unter OS X (nicht in Classic) liefen.

    Programme, die das nicht können kann man nicht mit irgendeinem Trick o.Ä. auf OS 9 zum starten bewegen. Geht nicht. Gar nicht.

    Alex
     
  5. ramwold

    ramwold Thread Starter MacUser Mitglied

    Beiträge:
    12
    Zustimmungen:
    0
    Mitglied seit:
    20.09.2006
    Hallo,

    danke - genau das wollte ich wissen!
    Bitte entschuldigt die (vermutlich) dumme Frage. Ich habe erst seit einer Woche meinen allerersten MAC, bin sehr begeistert, weiß aber halt leider noch recht wenig.
    Wird schon noch...........

    Viele Grüße
    ramwold
     
Die Seite wird geladen...

Diese Seite empfehlen