OS X Installation funktioniert nicht nach Restart.

Dieses Thema im Forum "Mac OS" wurde erstellt von FoRi, 23.02.2005.

  1. FoRi

    FoRi Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2004
    Hola,

    ich will bei einem alten iMac G3 mit OS9 OSX installieren. Jedesmal nachdem ich die Datei ausgeführt habe zur Installation sagt mir das System ich muss die Installation nach Neustart starten. Allerdings startet er immer wieder das OS9.

    Wieso das? Was mache ich falsch? Er startet die Installation auch nicht automatisch wenn ich den iMac dirtekt einschalte mit CD drin. Geht das denn überhaupt das man von CD starten kann?
     
  2. FoRi

    FoRi Thread Starter MacUser Mitglied

    Beiträge:
    39
    Zustimmungen:
    0
    Mitglied seit:
    28.12.2004
    Niemand eine Ahnung?
     
  3. Aber klar!
    Neustarten und c gedrückt halten. Dann startet er von der Installations-CD.


    (wenn man keine Ahnung hat... einfach mal Handbuch lesen...)
     
    Zuletzt von einem Moderator bearbeitet: 04.03.2005
  4. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.942
    Zustimmungen:
    15
    Mitglied seit:
    08.09.2003
    hast du denn das firmwareupdate gemacht?
     
  5. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.173
    Zustimmungen:
    211
    Mitglied seit:
    14.11.2003
    Das bekommt man hier und muss unter Os 9 gemacht werden.

    Was für eine Installations CD hast du . ?
     
Die Seite wird geladen...

Diese Seite empfehlen