OS X drauf, und jetzt? Danke für Eure Tipps...

suilleber

Neues Mitglied
Thread Starter
Registriert
27.12.2004
Beiträge
42
Hallo! Ich habe meinem betagen G3 OS-X gegönnt, und nun funktionieren einige Dinge nicht mehr. Wäre toll, wenn Ihr mir Tipps geben könntet, gerne per Email. Ich liste mal die einzelnen Sachen auf:
1) Das neue Entourage hat mein gesamtes Email-Archiv überspielt. Gibt es Chancen, das wiederzufinden? Ordner und Adressbuch wurden übernommen, nur die einzelnen Mails nicht.
2) Drucker und Backup-HD (USB, über Hub angeschlossen) werden von OS-X nicht mehr erkannt. Was kann ich tun? Der Drucker ist ein Okipage 14ex, soweit ich gesehen habe, gibt es keinen Treiber für OS X für ihn im Netz
3) Der CD-Brenner (FireWire) wird ebenfalls nicht erkannt.

Das wär´s für´s erste, vielleicht könnt Ihr mir weiterhelfen!
Grüße, Heinz
 

Orangenheinz

Mitglied
Registriert
18.04.2004
Beiträge
620
Das mit dem 'betagten G3' ist so'ne Sache. ich hab gehört OS X is nix für G3 älter als blue/white.

Die anderen Probleme scheinen am Netzwerk zu liegen (hub) oder ?.

Hast du die Einstellungen unter Systemeinstellungen - Sharing und Netzwerk scj+hon mal durchgecheckt ?
 

woodencross

Mitglied
Registriert
04.04.2004
Beiträge
168
Hast du schon upgedated? auf 10.3.7 oder so? Bei Vorgängerversionen gabs ja mal Probs mit USB und so...
 
M

M.Dockenfuss

Zumindest der OKI

Zumindest der Oki sollte funktionieren, wenn Du ihn als Netzwerkdrucker anschließt. Die 14ex, die wir im Betrieb haben, haben alle einen USB, einen
Parallel und einen LAN-Anschluß. Ansonsten kannst Du ein LAN-Modul für das gerät bei Deinem Händler, oder bei Ebay, bekommen.

CU
 

Maveric

Mitglied
Registriert
22.03.2004
Beiträge
462
Zu 1) Ohne Backup hast du sehr geringe Chancen deine Emails wiederzubekommen. Vermutlich hast du in der Zwischenzeit schon mit dem Rechner gearbeitet und dann kann auch ein Datenrettungsdienst wie Ontrack nicht mehr viel machen. Doch vorsicht, Ontrack und Co sind nicht gerade billig aber lohnen kann es sich doch, vor allem, wenn viel "Arbeit und Geld" in den verlorenen Daten stecken.
 

BEASTIEPENDENT

Aktives Mitglied
Registriert
26.10.2003
Beiträge
2.073
suilleber schrieb:
Hallo! Ich habe meinem betagen G3 OS-X gegönnt, und nun funktionieren einige Dinge nicht mehr. Wäre toll, wenn Ihr mir Tipps geben könntet, gerne per Email. Ich liste mal die einzelnen Sachen auf:
1) Das neue Entourage hat mein gesamtes Email-Archiv überspielt. Gibt es Chancen, das wiederzufinden? Ordner und Adressbuch wurden übernommen, nur die einzelnen Mails nicht.
WAS hast du denn gemacht. "archivieren und installieren", platte geputzt und daten reimportiert oder was? WOVON sollten die date "übernommen" werden? ohne das zu wissen, kann man ja logischerweise nicht antworten.

2) Drucker und Backup-HD (USB, über Hub angeschlossen) werden von OS-X nicht mehr erkannt. Was kann ich tun? Der Drucker ist ein Okipage 14ex, soweit ich gesehen habe, gibt es keinen Treiber für OS X für ihn im Netz
falls nicht wie beschrieben möglich mit gimp print versuchen.
 

Egger1000

Aktives Mitglied
Registriert
10.06.2003
Beiträge
1.922
Was für einen Rechner (genaue Ausstattung) und welche Version von OS X hast du denn?
 

Maveric

Mitglied
Registriert
22.03.2004
Beiträge
462
Für den Oki 14ex gibt es laut linuxprinting.org einen Treiber im von BEASTIEPENDENT genannten gimp-print. Gimp-Print für OS X kannst du hier herunterladen. Den alternativen HP Treiber hier. Eventuell ist noch ESP Ghostscript notwendig, das findest du auf beiden Seiten ebenfalls zum Herunterladen.

Lies dir aber bitte vorher die Informationen auf allen von mir angegebenen Seiten durch, da diese sehr hilfreich sind. Wenn du was nicht verstehst, frag nach. Nur nicht gestellte Fragen sind dumme Fragen.
 

suilleber

Neues Mitglied
Thread Starter
Registriert
27.12.2004
Beiträge
42
Danke für die Antwort. Was ich gemacht habe: Ich habe OS X.3 installiert, und danach MS Office - ohne vorher die Platte geputzt zu haben. Dann habe ich nochmal per Internet auf die zurzeit aktuelle OS.X-Version upgedatet. Mein Rechner ist ein G3/400MHz BlueWhite. Mittlerweile habe ich dank eines neuen Treibers den Drucker ans Laufen bekommen, aber der Rest (BACkup-Disk/USB und CD-Brenner/FireWire) wird noch nicht erkannt.
 

marco312

Aktives Mitglied
Registriert
14.11.2003
Beiträge
19.343
@suilleber

Starte doch mal unter OS 9 um festzustellen ob deine Geräte da erkannt werden und laufen.
ich habe auch den B/W und bin vor 3 Wochen auf OS X umgestiegen und hatte nicht die geringsten Probleme mit angeschlossener Hardware.

Gruß
Marco
 

suilleber

Neues Mitglied
Thread Starter
Registriert
27.12.2004
Beiträge
42
Das habe ich bereits gemacht, und da werden die Geräte erkannt. Vielleicht macht der Hub ja Probleme? Der mittlerweile laufende Drucker ist direkt an den USB-Port angeschlossen. Aber wie schön, dass man zwischen Weihnachten und Neujahr ein paar Tage frei hat!! :)
 

cubd

Aktives Mitglied
Registriert
01.06.2003
Beiträge
2.068
suilleber schrieb:
Ich habe OS X.3 installiert, und danach MS Office - ohne vorher die Platte geputzt zu haben.

Ich gehe davon aus, dass Du vorher OS 9.x drauf hattest und somit Office 2001 oder früher. Die Daten liegen in einem Ordner auf der Festplatte und finden sich in der Hauptidentität, daraus sollte das neue Entourage die Mails (noch) lesen können.

suilleber schrieb:
Dann habe ich nochmal per Internet auf die zurzeit aktuelle OS.X-Version upgedatet. Mein Rechner ist ein G3/400MHz BlueWhite. Mittlerweile habe ich dank eines neuen Treibers den Drucker ans Laufen bekommen, aber der Rest (BACkup-Disk/USB und CD-Brenner/FireWire) wird noch nicht erkannt.

Du musst in den Einstellungen des Desktops ankilcken, dass der Rechner alles mountet, der tut das sonst leider nicht; hast Du das schon getan? Ansonsten sollte OS X eigentlich alle Platten und den Brenner erkennen. Zeigt er die Geräte unter SystemProfiler denn an?

Gruß B.
 

BEASTIEPENDENT

Aktives Mitglied
Registriert
26.10.2003
Beiträge
2.073
öööööööhm, haben usb-port und firewire-gerät externe stromteile? bei einigen geräten (vornehmlich books) fressen dranhängende geräte schonmal zuviel strom, melden das aber nicht ordnungsgemäß an. dann sind netzteile nötig...
 
Oben