OS X auf altem iMac G3 ? WIE ?

Dieses Thema im Forum "Mac Pro, Power Mac, Cube" wurde erstellt von goblin, 07.02.2005.

  1. goblin

    goblin Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    Hallo,

    ich habe einen alten iMac (so einer mit dunkelgrüner seite und CRT).
    dort ist OS 8.5 installiert und ich möchte gerne OS X, also Panther, dort installieren.

    wenn ich nun die installations-cd einlege, dann sagt mir der recher "this version of startup disk requires version OS 9.1 or later".

    was muss ich nun machen? geht das überhaupt?

    danke und gruss lars
     
  2. Winter

    Winter MacUser Mitglied

    Beiträge:
    1.083
    Zustimmungen:
    24
    MacUser seit:
    16.03.2004
    hast Du schon versucht von der CD zu booten?
     
  3. lundehundt

    lundehundt MacUser Mitglied

    Beiträge:
    17.813
    Zustimmungen:
    881
    MacUser seit:
    22.02.2003
    es sollte eigentlich gehen. Allerdings muss auf dem G3 9.1 laufen damit der Installer ueberhaupt anspringt. Wenn du aber von der CD startest (also beim booten die Taste c gedrueckt halten) oder das optische Laufwerk als Startlaufwerk definierst, sollte auch das funktionieren. Ob OS X auf dem G3 laeuft? Ja, es laeuft, aber viel Freude hast du nicht damit.

    Cheers,
    Lunde
     
  4. Istari 3of5

    Istari 3of5 MacUser Mitglied

    Beiträge:
    6.571
    Zustimmungen:
    721
    MacUser seit:
    05.01.2005
    Bevor Du irgendwas mit OSX auf dem iMac machst schau ersteinmal nach, ob für Deinen kleinen ein Firmwareupdate bei Apple bereitliegt. Sollte über die Softwareaktualisierung gehen (glaube ich, hatte selbst nie nen iMac und grad kein Classic-System zur Hand). Sonst kannst Du Pech haben, daß Dein Bildschirm nach dem Update schwarz bleibt!!!
     
  5. goblin

    goblin Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    hi,

    ja hab ich.
    das geht nich.
    der bootet immer nur das alte os :(
     
  6. goblin

    goblin Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    oh fein.
    danke für die hilfe!
    ich werde mal versuchen mit gedrückter c-taste zu booten.
     
  7. xlqr

    xlqr MacUser Mitglied

    Beiträge:
    1.942
    Zustimmungen:
    15
    MacUser seit:
    08.09.2003
    hey

    und auf keinen fall das firmwareupdate vergessen!
     
  8. goblin

    goblin Thread Starter MacUser Mitglied

    Beiträge:
    182
    Zustimmungen:
    0
    MacUser seit:
    25.02.2004
    firmware-update.
    ok :)
     
  9. Smurf511

    Smurf511 MacUser Mitglied

    Beiträge:
    2.492
    Zustimmungen:
    81
    MacUser seit:
    19.06.2004
    Heia goblin,

    der iMac kann auf jeden Fall wunderbar mit Mac Os X aktueller Version arbeiten.
    Ram ist sehr wichtig und eine schnelle aktuelle Platte ist auch nicht unwichtig.

    Slot-in iMac oder der Klassiker mit Schublade ?

    fragt sich der Smurf
     
  10. macsepp

    macsepp MacUser Mitglied

    Beiträge:
    201
    Zustimmungen:
    0
    MacUser seit:
    20.09.2003
    Ich hab Panther auf einem der ersten iMacs mit Schublade 233 Mhz laufen. Es ist in der Tat sehr träge, man sollte sich nicht zuviel davon versprechen.

    Soviel RAM wie möglich! Mindestens 128MB sonst will Panther nicht.
    Firmwareupdate hatte ich keins gemacht.
     
Die Seite wird geladen...

Diese Seite empfehlen